unusually high world MS since patch

92 Tauren Druid
12965
I don't know what the problem is, but ever since this last patch 5.04 my latency in world is very sporadic I usually sit around 40 home 40 world... and about 50fps... fps is the same, home is about 50-80 but sometimes the world spikes and goes as high as 12000 then drops to 5000 then again lower et al.... I don't have this issue when I'm playing beta... what could be causing this issue? is it my end or blizzards end?
Reply Quote
Support Forum Agent
Can you post some more information about your connection, Dominantsoul?

  • Wired or wireless
  • Firewall software
  • Antivirus software
  • Internet Security software
  • Network card model
  • Router model
  • Modem model

________________________________________________
Technical Support
http://us.battle.net/support
'Constant change is here to stay.'
Reply Quote
90 Draenei Priest
10360
I am having the same issue. I have powercycled my modem, pinged many sites, yet everything is fine but the moment I get on wow it is like it sky rockets and I don't understand :(
Reply Quote
Support Forum Agent
Prophette, a trace route may show any issues along the way through the Internet.
________________________________________________
Technical Support
http://us.battle.net/support
'Constant change is here to stay.'
Reply Quote
90 Draenei Priest
10360
I am going to start my own thread so I dont invade the original posters thread :)
Reply Quote
90 Draenei Priest
10360
bump
Reply Quote
Support Forum Agent
Did you try running a trace route, Prophette? Can you post it here?
________________________________________________
Technical Support
http://us.battle.net/support
'Constant change is here to stay.'
Reply Quote
Gah i get horible latenetcy as soon as i jump into any BG since the patch what gives , never had this ploblem in 4 years
Reply Quote
90 Pandaren Hunter
9805
09/11/2012 05:02 PMPosted by Plott
Gah i get horible latenetcy as soon as i jump into any BG since the patch what gives , never had this ploblem in 4 years
Provide a trace route. :) http://us.battle.net/support/en/article/performing-a-traceroute
Reply Quote
Well i some how got the trace thing to work , but have no idea what im looking at
Reply Quote
90 Draenei Priest
10360
Did you try running a trace route, Prophette? Can you post it here?
________________________________________________
Technical Support
http://us.battle.net/support
'Constant change is here to stay.'


I had started my own thread earlier but nobody ever replied to me but this is what I had posted:

Wired or wireless I run Wireless
Firewall software The normal windows Firewall
Antivirus software I use Avast
Network card model intel centrino 6230
Router model I use Verizon Fios so it is this one Verizon MI424WR

As for the traceroute here is it:

Tracing route to 206.18.99.37 over a maximum of 30 hops

1 1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 6 ms 7 ms 7 ms L100.LSANCA-VFTTP-84.verizon-gni.net [98.119.98.1]
3 13 ms 9 ms 8 ms G0-10-2-6.LSANCA-LCR-22.verizon-gni.net [130.81.109.30]
4 33 ms 12 ms 9 ms so-3-1-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.199.40]
5 12 ms 12 ms 11 ms 0.ae2.BR3.LAX15.ALTER.NET [152.63.2.133]
6 9 ms 9 ms 8 ms 204.255.168.134
7 71 ms 70 ms 69 ms cr2.la2ca.ip.att.net [12.123.30.134]
8 67 ms 66 ms 66 ms cr1.slkut.ip.att.net [12.122.30.29]
9 195 ms 68 ms 67 ms cr2.dvmco.ip.att.net [12.122.30.26]
10 161 ms 132 ms 67 ms cr1.cgcil.ip.att.net [12.122.31.86]
11 64 ms 127 ms 65 ms gar2.clboh.ip.att.net [12.122.133.197]
12 150 ms 135 ms 67 ms 12.122.251.50
13 65 ms 65 ms 65 ms 63.240.130.210
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
Edited by Velnrak on 9/12/2012 8:26 AM PDT
Reply Quote
Same here. High world latency. I don't believe it's anything on the client end.
Reply Quote
87 Goblin Priest
4630
im having this issue to, everything else is fine but when i get on WoW my latency sky rockets and stays super high, to the point where i cant do anything and it takes a good 25 seconds to cast a spell. please help me!
and in game i when i scroll over the menu thing that tells me the latency it also says "0% downloaded" but i know that i have it fully downloaded because i sat and watched it download and say "game is up to date" so i dont know whats going on. i really want to play and i dont get internet access that often so its kinda upsetting...
i really dont want to re-install because i have slow internet and it will take a good week or more to download. thats a real waste of money because i just re subscribed...
Reply Quote
90 Worgen Hunter
9635
I am having the same exact problem. 60fps 32ms Home and 1200-8kms world sporadically.

Wired through Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)
using Netgear WNR2000v3 N300 router with Scientific Atlantic Cable Modem Model: DPC2203C --Time Warner - Roadrunner Maxspeed.
No Firewall No Antivirus No Net Security

Virtual Servers setup on Router

Tracing route to 199.107.24.232 over a maximum of 30 hops

1 <1 ms 1 ms <1 ms 192.168.1.1
2 7 ms 7 ms 7 ms 10.90.28.1
3 9 ms 7 ms 9 ms gig3-11.bumttxh7-rtr4.gt.rr.com [66.25.224.182]
4 19 ms 23 ms 24 ms tge0-8-0-8.bumttxh5-cr01.texas.rr.com [24.175.61.110]
5 18 ms 15 ms 15 ms tge8-4.bumttx-rtr2-cor-hub1.texas.rr.com [24.175.61.76]
6 17 ms 15 ms 15 ms 107.14.17.138
7 20 ms 19 ms 18 ms ae-0-0.pr0.dfw10.tbone.rr.com [66.109.6.181]
8 22 ms 20 ms 19 ms ix-10-3-2-0.tcore2.DT8-Dallas.as6453.net [66.110.57.73]
9 19 ms 17 ms 17 ms if-2-2.tcore1.DT8-Dallas.as6453.net [66.110.56.5]
10 18 ms 19 ms 19 ms 192.205.36.205
11 82 ms 81 ms 82 ms cr1.dlstx.ip.att.net [12.122.212.10]
12 80 ms 106 ms 81 ms cr2.nsvtn.ip.att.net [12.122.1.242]
13 82 ms 78 ms 78 ms cr1.cl2oh.ip.att.net [12.122.28.74]
14 81 ms 79 ms 78 ms cr2.cl2oh.ip.att.net [12.122.2.126]
15 57 ms 55 ms 56 ms cr2.phlpa.ip.att.net [12.122.2.210]
16 76 ms 75 ms 75 ms gar1.pitpa.ip.att.net [12.122.107.85]
17 80 ms 82 ms 86 ms 12-122-254-242.attens.net [12.122.254.242]
18 78 ms 81 ms 79 ms mdf001c7613r0004-gig-12-1.nyc3.attens.net [63.240.65.14]
19 * *
Reply Quote
90 Draenei Priest
10360
bump please blizz get back to us
Reply Quote
70 Tauren Hunter
0
Another, no changes to my system.

Started after the restart after maintenance this morning.

Unleash the technical fury blizz, you know you want to.
Reply Quote
90 Draenei Priest
10360
:(
Reply Quote
100 Draenei Priest
12915
Here's my traceroute...

ISP: Shaw
Location: British Columbia, Canada
Server: Moon Guard

Wired or wireless: Wired
Firewall software: Windows Firewall
Antivirus software: AVG
Internet Security software: None
Network card model: nVidia nForce Ethernet (on-board ethernet)

Tracing route to 206.16.119.5 over a maximum of 30 hops

1 3 ms 3 ms 3 ms 192.168.1.1
2 * * * Request timed out.
3 27 ms 23 ms 14 ms rd1bb-ge3-0-0-3.vc.shawcable.net [64.59.159.210]
4 16 ms 14 ms 13 ms rc2bb-tge0-12-0-0.vc.shawcable.net [66.163.69.214]
5 21 ms 18 ms 15 ms rc1wt-pos4-0-0.wa.shawcable.net [66.163.76.126]
6 16 ms 14 ms 18 ms ix-0-0-2-0.tcore1.00S-Seattle.as6453.net [64.86.123.29]
7 18 ms 17 ms 18 ms 192.205.37.61
8 62 ms 63 ms 60 ms cr82.st0wa.ip.att.net [12.122.82.18]
9 57 ms 59 ms 64 ms cr2.ptdor.ip.att.net [12.122.5.230]
10 63 ms 64 ms 58 ms cr1.ptdor.ip.att.net [12.122.30.141]
11 61 ms 65 ms 60 ms cr1.sffca.ip.att.net [12.122.30.146]
12 65 ms 62 ms 63 ms cr1.la2ca.ip.att.net [12.122.3.122]
13 60 ms 59 ms 60 ms cr2.phmaz.ip.att.net [12.122.31.190]
14 61 ms 57 ms 64 ms 12.123.206.241
15 60 ms 59 ms 60 ms 12-122-254-50.attens.net [12.122.254.50]
16 57 ms 59 ms 61 ms mdf002c7613r0002-gig-10-1.phx1.attens.net [63.241.130.206]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Edited by Baelic on 9/11/2012 6:58 PM PDT
Reply Quote
100 Blood Elf Paladin
9725
My son is having the bg problem, cannot play any atmo..and as of 15 min ago, I'm having the same problem now..?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]