Terrible Latency Problems (Brighthouse/TW)

88 Human Rogue
6045
I'm in West-Central FL. I'm having VERY serious latency problems that never existed prior to this 5.0 patch. It was suggested to me that it could be this whole cross-realm zones thing but im skeptical of that cause I used to cross realm BG with no problems.

Tracing route to 206.18.149.13 over a maximum of 30 hops

1 28 ms 28 ms 30 ms 173-168-168-1.res.bhn.net [173.168.168.1]
2 14 ms 12 ms 11 ms ten0-0-0-3.tamp25-ser2.bhn.net [65.32.37.102]
3 14 ms 13 ms 18 ms ten0-6-0-2.tamp20-car2.bhn.net [72.31.2.150]
4 21 ms 15 ms 15 ms hun0-6-0-0.tamp20-cbr3.bhn.net [72.31.117.160]
5 37 ms 35 ms 76 ms xe-11-3-0.bar1.Tampa1.Level3.net [63.208.0.85]
6 29 ms 27 ms 28 ms ae-5-5.ebr1.Miami1.Level3.net [4.69.148.213]
7 54 ms 28 ms 27 ms ae-1-51.edge2.Miami2.Level3.net [4.69.138.77]
8 31 ms 32 ms 30 ms 192.205.36.253
9 87 ms 71 ms 71 ms 12.122.155.170
10 84 ms 71 ms 74 ms cr2.ormfl.ip.att.net [12.122.1.45]
11 70 ms 69 ms 72 ms cr1.ormfl.ip.att.net [12.122.5.185]
12 72 ms 111 ms 83 ms cr2.attga.ip.att.net [12.122.31.29]
13 69 ms 71 ms 71 ms cr1.nsvtn.ip.att.net [12.122.28.106]
14 72 ms 76 ms 74 ms cr2.nsvtn.ip.att.net [12.122.28.70]
15 73 ms 71 ms 72 ms cr1.cl2oh.ip.att.net [12.122.28.74]
16 73 ms 72 ms 75 ms cr1.cgcil.ip.att.net [12.122.2.205]
17 120 ms 198 ms 144 ms gar2.clboh.ip.att.net [12.122.133.197]
18 69 ms 70 ms 68 ms 12.122.251.50
19 74 ms 70 ms 70 ms 63.240.130.210
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

That's all I know so far of my issue, I've made sure I had WoW ports Forwarded and hard reset my Modem and Computer. My network card is up to date along with my Motherboard's Chipset. I use a EVGA 790i FTW (132-YW-E179) Motherboard.

Edit: Requesting Blue Post!
Edited by Nashell on 9/14/2012 12:30 PM PDT
Reply Quote
88 Human Rogue
6045
I've been reading through them myself, But my tracer route is pretty quick across the board so I'm not sure where my problem really is. I just hate talking to my ISP, They love to blame anyone else but themselves and having them come out here takes over a week.
Reply Quote
88 Human Rogue
6045
Bump
Reply Quote
90 Blood Elf Paladin
10280
bump.. have not seen blizzard reply to this yet.
Reply Quote
90 Goblin Priest
8720
i too am in Central FL, using brighthouse with their 40mb lightning internet and have the same issue.

here is my thread with trace and graphs and still no response.... you are not alone my friend and desperately want a fix as the game is unplayable... hence why im in the forums rather than leveling trying to fix cause I CANT PLAY

http://us.battle.net/wow/en/forum/topic/6758456020#7
Reply Quote
100 Night Elf Druid
13985
Nrighthouse actualy refused to continue my service because of these issues. Problems started mildly when Cataclysm came out but now ar insane. I start out doing 40/5 than after awhile it drops to 20/5 or 10/5 only when I play WoW. They seem to not care because all they do is keep saying "We have to send someone out." Please Blizzard I can't lose my ISP again please talk to these people at Brighthouse.
Reply Quote
10 Gnome Warrior
10
It's not your isp it's blizzard... They just want to blame it on someone else. They're servers are overloaded and their too cheap to upgrade them to fit Wow's actual usage.

It's funny because they say oh check your hardware... LOL I say that because, I can play literally any other mmo on the highest specs and no lag or latency whatsoever. And then I get on wow and I have latency hovering around 15k to 25k with dc's every 2 minutes.

Then they say you need to call the isp when you can simply do a speed test as the op did. Your pings are fine which means that there's nothing you can do to improve your connection but wait for wow to upgrade.

But seeing as that's definitely not going to happen, you might have to pick up a new game...
Reply Quote
100 Draenei Shaman
7675
Yeah, it's Brighthouse. Ever since the latest patch, my MS is through the roof. All of my settings are on low and I can't use any addons. DBM seems to make the latency worse. All of the other games installed on this computer run fine, which is aggravating because WoW is the only one I play (shared computer).
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]