Odd Forum Issue: WoW vs D3

- Technical Support
90 Gnome Warlock
9070
I know this is not exactly the best place to ask, but I am out of options and there are quite a few savvy folks here. I regularly post on the D3 Tech Support forums (MissCheetah) to assist players. I just tried to log in and got something I have never seen before. It accepted my login info and Authenticator code but instead of displaying my battletag in the top right corner it says "An error has occurred. Please try again. log out" Instead of my name, it displays that message and the non-logged-in icon. This prevents me from posting. It suggests I log out and try again which is just odd! If I am logged in then why does it not show my battletag and let me post? It is almost as though I was half logged in but that it could not find my battletag.

I thought it might be an issue with the Authentication servers but it does not seem to be given that logging in there...automatically logged me in here and I can post.

Anyone have an idea why one part of the battle.net forums would work fine and the other not work? I know my account is in good standing and that I can log in to both WoW and D3 game clients. I just can't figure out why I can't get completely logged in to the D3 forums.
Reply Quote
MVP - World of Warcraft
90 Troll Rogue
14050
My guess is it is a battle.net error, I started getting it too. It happens here on this forum as well, from time to time.
Reply Quote
- Technical Support
90 Gnome Warlock
9070
Thanks. Nice to know I am not losing it and imagining it! I know the account, subscriptions, AP, and all games are up to date. I can log in to here and to Account Mgt just fine. So odd! I guess I will just wait it out and they will eventually fix it.
Reply Quote
100 Blood Elf Priest
11765
The first thing to try would be deleting your cookies and cache followed by a complete restart of the browser and then checking to see if that might have fixed the error.
Reply Quote
Support Forum Agent
09/21/2012 05:48 PMPosted by Tirla
Thanks. Nice to know I am not losing it and imagining it


Nope, it happened to me as well. It looks like it was just a temporary hiccup though. If it continues to happen though we'll go poke someone. :D
Reply Quote
- Technical Support
90 Gnome Warlock
9070
Thanks Vrak. I still can't log in on those forums to help folks. More waiting I suppose. It is so quiet over there with only me, Omrakos and Dankorii(sometimes), that I feel bad when I can't at least answer the easy customer service sorts of questions for players.
Reply Quote
100 Human Paladin
12035
I'm having the same issue as well for the Diablo 3 forums. Maybe it affects people with WoW and Diablo 3 accounts? Though my WoW account has expired.
Reply Quote
100 Human Paladin
12035
Restarting browser and clearing cache does not work unfortunately.
Reply Quote
85 Undead Priest
0
Im getting the same error on he D3 forums and this is the first time it has happened to me. If anyone finds a solution please post it here.
Reply Quote
- Technical Support
90 Human Priest
6220
09/21/2012 06:08 PMPosted by Vrakthris
Nope, it happened to me as well. It looks like it was just a temporary hiccup though. If it continues to happen though we'll go poke someone. :D


I think you might want to poke someone. It's still happening, and seems to have started the moment the PTR went up, so I suspect that there is a relation between that and the website authentication servers since both pertain to D3, and both problems started happening simultaneously.

Oh, and yes, I've done the obvious local data deletion steps already on no less than three different browsers (FF3.0.6, FF14, Safari 5.1.7).
________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Reply Quote
100 Tauren Paladin
11165
Just checking in to echo this concern. I haven't been able to check my Diablo characters for some time now.
Reply Quote
- Technical Support
90 Gnome Warlock
9070
Good morning! The issue persists.

Logging in gets me into the WoW boards and Account Management but not D3. Same error as I described in my OP. I use Firefox 15.01 and have tried clearing data. With regard to the D3 PTR mentioned above, I have not taken part in that. My issue started last night. I had been successfully logged in earlier in the day.

Poking needed I think.
Edited by Tirla on 9/22/2012 5:13 AM PDT
Reply Quote
Support Forum Agent
Could you try another browser and see if there is any difference, Tirla?
Reply Quote
90 Blood Elf Paladin
14945
Out of curiosity are all the effected people also ones that tried to get on the PTR while it was up yesterday and had the instant disconnect on log in issue? I know I had that issue. I was able to post about that and then later when the PTR went down is when I noticed the error and inability to post on the DIII forums.

I was also in the DIII beta so do not know if that would be a link between the PTR issues and forum issues or not (just throwing that out since Mists beta players could not participate in the Mists PTR).

I even tried logging back into the DIII live game to see if the fact that my last log in attempt was on the PTR was the cause of the issue and that did not help the forum problem. (The DIII PTR definitely causes some weird issues with the live game as the options keep going back to default with the entry cinematic playing again when you go back and forth from the live to PTR client.)
Reply Quote
- Technical Support
90 Gnome Warlock
9070
I have tried it in IE as well (ewwwww filthy) as I did not feel like downloading another browser. The exact same error persists. Please note that Tiapriestess, who does Mac Tech Support, has the same issue on three different browsers. Same results.

There is also someone who posted, using a different account, on the D3 Web Bug forums. http://us.battle.net/d3/en/forum/topic/6678848032 Seems the folks there ticketed and called, but got no answers about the issue. This makes it seem as though it is not related to our browsers or computers, but is related to the accounts.

Vasala - I have not touched the D3 PTR. I was on the D3 beta before full game release, but that should not affect anything I don't think..but I am reconsidering.

Edit to add a summary

-Issue exists across platforms (PC and Mac)
-Issue exists across browsers (IE, Firefox (multiple versions), Safari)
-Clearing cache, cookies, restarting browser does not help
-Issue exists for both D3 PTR and NON-PTR folks
-Logging in to a different account from the same PC works so it is not user PC specific.
-Those with the issue have full D3 accounts in good standing
-Those affected are left in an odd limbo state as though we are logged in but it does not recognize our D3 account status or battletags for posting access
-WoW and Account Mgt work perfectly so it is not the whole battle.net site
-Forms for SC II properly have my first name in the top right and tell me I have no characters there.

I am wondering if maybe those of us who were in Beta are the ones with the issue...was it pulling our forum login from that beta access and now that they opened the PTR they changed something?
Edited by Tirla on 9/22/2012 10:02 AM PDT
Reply Quote
- Technical Support
90 Gnome Warlock
9070
Any updates as to why this is happening yet?
Reply Quote
85 Undead Priest
0
09/22/2012 07:56 AMPosted by Orlyia
Could you try another browser and see if there is any difference, Tirla?


I tried IE and Google Chrome, it's still happening. This only started happening after I tried to log in the D3 PTR. Ever since then I can't log in to the D3 forums.
Reply Quote
- Technical Support
90 Gnome Warlock
9070
I never touched the PTR so I know that is not the deciding factor. Were you in the Beta?

*sniffle* so many folks who have customer service and account questions that I could help but....I can't get there from here!. D3 has no support on weekends other than players so I really want access back.
Reply Quote
- Technical Support
90 Human Priest
6220
I am wondering if maybe those of us who were in Beta are the ones with the issue...was it pulling our forum login from that beta access and now that they opened the PTR they changed something?


I wasn't in the D3 beta, so that theory's out.

They took down the PTR server for maintenance for the entire weekend. I've got a ten spot that says the moment they bring that server back up, our logins start working again. Somebody didn't set it up correctly if that's the case. :(

It also means I can't post over there and get Drothvader's back, what with all the massive player hate being directed against him because he dared try to put out info on game mechanics.

If any of the active CMs here are looking at this, please get somebody to start cleaning up the D3 forums. Please.

Man I wish MVPs were forum mods...

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Reply Quote
87 Blood Elf Death Knight
12805
09/22/2012 04:17 PMPosted by Tiapriestess
Man I wish MVPs were forum mods...
I would quit anything pertaining to Blizzard immediately... but this isn't my soapbox.

If any of the active CMs here are looking at this, please get somebody to start cleaning up the D3 forums. Please.
They don't read this forum. :(

09/22/2012 04:17 PMPosted by Tirla
D3 has no support on weekends other than players so I really want access back.
Moderation still exists for all IP based forums. It's true that they're spread thin with the MoP release in a few days, but... they're here.

09/22/2012 04:17 PMPosted by Tirla
customer service
Customer Support. >_>
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]