Getting disconnected...like, every 5 minutes.

(Locked)

100 Night Elf Hunter
11440
Hey fellow Wowers,

I started with this problem when I logged in on 9/24 & this is what I have done that has helped me. I am running on a Windows 7 do not know if this helps Macs.

After completing all other steps deleting WTF, Interface, Cache folders, updating all
addons, drivers, Java, Flash, IE even if you don't use it, and reverting back to DirectX 9,
I found I actually had a few things causing crashes and like everyone else worked fine till 5.0.4 was released.

Here are 2 different things that seemed to greatly slow down my disconnects though I still am disconnecting occasionally and it looks to be connected to graphics.
I found these after days of searching through support and forums.

It is strongly suggested to create a system/file restore point for just in case.

This one helped with the launcher when it was getting stuck or crashing right after log in.
Initial Troubleshooting
Update Your Video Drivers
Since patch 5.0.4, we've seen some Error 134s caused by outdated video drivers. See our Driver Update Information article for instructions on updating your drivers.


When doing the following do not empty recycle bin, as I found I had to restore an item from it following this support item.

Force World of Warcraft to Repair its Data

Navigate to your World of Warcraft folder.
Delete WoW.mfil, WoW.tfil, and WoW.pfil files.
Open the Data folder.
Delete the Cache folder.
Delete the *.MPQ file that was mentioned in the details section of the error log. (It's highlighted in the example above)
Delete the Battle.net folder (PC)
Run the game in Administrator Mode (PC)

The launcher will then redownload the deleted MPQ file. You can click Play once the game is up to date.

The following has seemed to really slow down my disconnects from every 5mins to once in 8hrs.
I can't find the forum thread to paste but this is what I read & followed.

Right click your desktop WOW icon.
Go down to bottom click Properties
Click Compatibility tab
(the following will require administrator password)
Change settings for all users
Check Run this program in compatibility mode for:
in drop down box choose Windows XP (Service Pack 3)
Check Run this program as administrator.
Click Apply
Click OK


Not sure why this works but it seems to be a work around at the moment till the developers can iron out the bugs.

Also if trying the two suggestions though it's a drag, do disable all addons and play for awhile then only start one addon at a time. I personally even though updated have found Mapster to be causing problems.

My problem now is that in game the right side of my bags are opening up under my right side action bars. This started when I downloaded MOP. The bags open in normal display but each time after they are back under bars. I log out and in and they work normal 1x then back to under ab's. Other option has been to disable bars to see bags. What a pain.

Do keep in mind every new upgrade has multiple issues. You may have to do multiple fixes as there is no one quick fix to cover all issues.
When you crash keep hitting send for error report that's how they see what is causing & how many are crashing, also copy the error code and search blizzard support with your error #.

So for what it's worth go forth and conquer!


90 Night Elf Mage
8210
After two patches and one more upcoming, my disconnects are fewer and farther between. I have done NOTHING but wait for Blizz to fix it. This is a Blizz problem, and a Blizz problem only. My inaction resulting in a fix is proof that our problem is indeed the fault of Blizz, and Blizz has missed an opportunity to tell us that they acknowledged the problem and were working on it.....
my impression of Blizz has suffered tremendously; I will never listen to their tech help again.
100 Blood Elf Paladin
12085
After two patches and one more upcoming, my disconnects are fewer and farther between. I have done NOTHING but wait for Blizz to fix it. This is a Blizz problem, and a Blizz problem only. My inaction resulting in a fix is proof that our problem is indeed the fault of Blizz, and Blizz has missed an opportunity to tell us that they acknowledged the problem and were working on it.....
my impression of Blizz has suffered tremendously; I will never listen to their tech help again.


Amen brother, you have said what all of us are thinking. seems like Horde & Alliance are all in agreement on the situation, This issue has created a new mode of combat, PvB = Players vs Blizzard.
20 Human Priest
2515
10/03/2012 01:44 AMPosted by Sulemahr
my impression of Blizz has suffered tremendously;


This was entirely avoidable by blizzard. Its ok to say "we don't know" and "we are working on a fix". Instead of repeating the same solutions that don't work that have people turning their computers inside out. That's what has made many people sour. For my two cents, the only thing that has kind of worked for me is putting the game on the lowest setting (Atari mode). I still get the crashes but they are hours apart not minutes. Last night while on a quest the dragon said "look at my statue" all I saw was fog and grey, lol.
85 Blood Elf Paladin
1665
I am having these issues as well, although not everyone's experience seems to be quite the same. My disconnects are delayed - as in, the game and npcs are unresponsive before disconnecting. I cannot immediately reconnect, but if I close WoW and reopen the launcher it does reconnect. This may sound like a personal connection issue, but 95% of the time my connection is not affected at all. Hopefully they're working on potential solutions.
90 Blood Elf Paladin
0
I'm praying that once the servers come back up, this will be fixed... I know my dreams will be shattered once again though.
100 Blood Elf Paladin
12085
Hey people here's an update... I used the information contained in Trackster's post above:

Force World of Warcraft to Repair its Data
Navigate to your World of Warcraft folder.
Delete WoW.mfil, WoW.tfil, and WoW.pfil files.
Open the Data folder.
Delete the Cache folder.
Delete the *.MPQ file that was mentioned in the details section of the error log. (It's highlighted in the example above)
Delete the Battle.net folder (PC)
Run the game in Administrator Mode (PC)

The launcher will then redownload the deleted MPQ file. You can click Play once the game is up to date.


Over the course of playing for 2 hours, I got disconnected only 3 times as compared to literally 30 times. While this is a huge improvement, I have not abandoned the ticket I put into Tech support. I still believe the problem was created by Blizzard. I feel that following the steps in Trackster's post was only a temporary fix. I would like to see 0 disconnects in a 2 hour period, but, for now I can live with this quick fix.
70 Pandaren Monk
7975
yep same thing still happening, none of the little tricks to try and get this to stop work.

cant even do anything really except sit around and do nothing or i get d/c faster
90 Night Elf Mage
8210
Yesterday's patch: no dc's. Today's patch: constant dc's. I have changed NOTHING. I will change NOTHING. Blizz must fix this. Frankly, dc'ing less is not acceptable. I do not wish to dc at all. Blizz must fix this. Period.
69 Undead Rogue
3040
I think i've found the fix, it was from a old thread.

Go to your wow folder, open the WTF file, and open Config.wtf with Notepad..

Add the following line at the bottom of the file, save and close:
SET timingmethod "1"

It helped me, It should help everyone else with this issue.


Anyone else try this yet? This guy might have the answer... hopefully.

I was having the same disconnect issues to the point where I couldn't even play the game. Went through all the usual "fixes" without any luck at all. I tried THIS today, and I was able to play over 2 hours worth without any disconnects.

I don't know if this will end up being the solution to this mess, but I never had one time in the past week where I could stay online longer than 10 minutes without a disconnect. So this is definitely worth a look. It could be some other factor, but I'll take anything at this point.
Edited by Dethswitch on 10/3/2012 1:34 PM PDT
86 Orc Warlock
6940
I found my router over heating and set up cooling on it. My disconnects were clearly a problem on my end. I know this isn't everyone's problem but checking your network equipment (router,switches, hubs,modems) for heat is a quick and painless task.
85 Tauren Druid
5560
Its blizzard side related as I have never had a single problem with wow before.
86 Orc Warlock
6940
I never had disconnects like this until 5.0.4 patch. Not sure if the packets are more sensitive or not. I would guess that the packet format may have changed which has exposed weaknesses in network hardware.

What is/was weird was not all my clients would drop. One would DC, I would log it back on move (or try to move) and DC again. Log back on and another client would DC. Never all five but I have had 2 down at once.

It acted like a bandwidth issue so I focused on my hardware first instead of throwing my arms up in the air.
Edited by Magicdemon on 10/3/2012 3:52 PM PDT
90 Undead Mage
8715
I already had timingmethod 1 in my config before the problems even started.

Currently running a fresh reinstall, no mods, all process that aren't absolutely vital to the OS killed. No disconnects yet but this means nothing.

Also found that my realtek drivers from my motherboard manufacturer were a couple of updates behind, so I updated those.
90 Dwarf Shaman
3690
Can't login. Character not found. I've been playing AV recently and after every win I get disconnected.
85 Tauren Druid
5560
Bump.
85 Blood Elf Paladin
1665
Yup. The problem persists. I was vainly hoping the realm restarts would help.
Edited by Limo on 10/3/2012 6:42 PM PDT
90 Goblin Rogue
4915
http://www.speedguide.net/downloads.php try this. working for me so far. click optimize and then reboot.
100 Night Elf Hunter
11440
So I have been on now for an 2hrs with just 1 addon running & so far no problems.

I know I could complain or quit & come back but I'm not one who likes to wait. I am patient enough to know the makers do not want to lose their customer base & are doing all they can to fix all the issues so that every kind of operating system old & new can play the game.

It's a "quest objective" to find work arounds till WoW Techs get the game running smoothly for us again. Just to clarify there are multiple reasons for our disconnects. Just because you try one thing & it doesn't seem to help doesn't mean it didn't work.

Each step I took was on top of another till I dc'd less each time.
To be fair somethings were my sides fault, I didn't know my new computer needed Nividia updated.

The best combination so far for my Windows 7 has been:
Make sure everything on the system needed to play is updated.
Force wow to repair its data
Get into windows XP service pack 3 compatibility
Get into game interface - advanced - check DirectX 9 - reload game

I found an updated addon had me dc after 5mins of enabling it.
Even though you updated your addons for MOP check their sites reg as they themselves have had to make some tweaks and have yet an even newer update for MOP.

Yes I have been frustrated as everyone else & I want to run my new computer in ultimate settings but I am willing to use work arounds at this time so I can at least play.

Even though I have paid for a full gaming experience & am not getting it at the moment I still have had a blast doing battle pets for the time being & look forward to when I can explore the mists.

Good Luck to you all "We Will Persevere!"
100 Worgen Warlock
5910
I think i've found the fix, it was from a old thread.

Go to your wow folder, open the WTF file, and open Config.wtf with Notepad..

Add the following line at the bottom of the file, save and close:
SET timingmethod "1"

It helped me, It should help everyone else with this issue.


Anyone else try this yet? This guy might have the answer... hopefully.


Tried it. No luck.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]