Getting disconnected...like, every 5 minutes.

(Locked)

90 Troll Shaman
5990
This is getting dumb. Ive been reading this forum page for like 5 days now and still no reply from blue. Weve been paying for nothing and its getting rediculous. Ive talked to blizz 4 times now on the phone i get the same spew eevrytime delete this move this restart that send me this ive done it all it didnt work WEVE ALL DONE IT ALL. If any of that worked we wouldnt be here complaining please fix this asap I WANT TO PLAY! Mine only hapens between 12-7am mountain time so i cant play all night and its putting me behind cause iwork all day >_<,
85 Night Elf Druid
6735
i started getting this after i upgraded to SSDs - reached for the repair tool and it isn't there... so I have no solution. It's Blizzard.
69 Undead Rogue
3040


Anyone else try this yet? This guy might have the answer... hopefully.


Tried it. No luck.


Damn, that sucks. I was hoping this was something that would help everybody.

An update on my end. I pretty much played all day yesterday with no problems at all. Either Blizzard is making some fixes finally, or altering that WTF file really helped. Before yesterday I was lucky to ever be online for more than a few minutes at a time. Didn't have one hiccup all day yesterday and again this morning.

One thing I wanted to point out that I noticed. When I was having all these disconnect issues, my FPS jumped around a lot and went over 100. Yesterday, it stayed at a stable 64 almost all the time, only dipping slightly in cities. I've been running the graphics on the good settings. Before yesterday, I had everything on the lowest settings, and was still disconnecting.

I always figured FPS maxed out in the 60s anyways? Before this problem, my FPS always maxed out to that. So seeing it in the 100s was odd to me. I don't know if that had any relation to all the disconnects, but the game not disconnecting and running at a more stable, recognizable FPS probably isn't a coincidence.

I'm still not 100% sure I'm done with this nightmare. But running ALL day with no disconnects is really encouraging for me. Hopefully everyone else's luck will change too.
Edited by Dethswitch on 10/4/2012 5:26 AM PDT
90 Blood Elf Paladin
0
Another restart...here's to praying this gets fixed.

I know it won't, but I can dream. ;_;
90 Blood Elf Paladin
11965
Here's the latest update. It's possible that your anti-virus software could be causing part of the problem. I use Microsoft Security Essentials, I un-installed it & I stayed connected for an hour before I got disconnected. Then after logging back in, it went another 45 minutes til the next disconnect. I will keep everyone posted on my progress throughout the night.
37 Pandaren Rogue
4185
im useing insight still same as all of you i really am about to uninstall and just quit we need a blue post about it or a hotfix
90 Blood Elf Paladin
12405
I have had this very same issue for the past couple of days. I'll go for hours without a problem then I start dcing, I log back in take one step and dc again, it does this about 5-10 times in a row til I give up and restart WoW. It has gotten me killed MULTIPLE times.

Very Very Very difficult to heal while disconnected.
90 Human Priest
9600
I wanted to add that I too have been experiencing this since yesterday. Most of the time I can't even make it 1-2 minutes before I get disconnected.

I will also agree with many of you in that after 11 pages of comments on this subject one might hope a Blue would respond letting us know that Blizzard is aware of this and working on a resolution.
90 Night Elf Druid
8505
Same problem here as well. It's weird cause yesterday i've been playing all day and had no problems at all, conserning disconnections. Now i can't stay logged for 5 minutes. It's impossible to play.

Please Blizzard, let us know what's happening! 11 pages already!
85 Tauren Druid
5560
Bump
90 Troll Hunter
9110
can't bump this enough!! Anyone had any luck yet?
90 Orc Death Knight
4350
Posted in another thread myself. same problem but started maybe 3 days ago. I havent even bothered to read all of this...so not sure if its been mentioned but, seems i also lose net sometimes while browsing the forums/battle net? In case that helps any players or techs ideas.

Edit- Funny enough, it took about 25 seconds for my submit reply to load. Another 15 to click edit. Figured I was going to get an error page.

Edit 2- My mistake. it seems like my connection is doing it now constantly, on other websites, without wow in the background. The Upstairs comp(no wow) is running fine as normal.
Edited by Lefthandpath on 10/5/2012 7:51 PM PDT
64 Undead Warrior
5960
Add me to this list. I hope this issue gets seen. Just started happening aswell. Constant DC's.
Started a couple hours ago. I've been questing in Dread Wastes, and it seems that every time I go into one of the tree caves with all the amber, I not only disconnect, but my entire wireless connection dies to the point where I literally can't get back online until I reboot my laptop entirely.
90 Blood Elf Paladin
11965
So, after 12 emails back & forth between myself & blizz, I'm still battling for a solution, but, it doesn't look like it will be any time soon. I would suggest that everyone who has posted here open a tech support ticket that way they can actually see how wide spread the problem really is.
/bump
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]