Data/deDE/expansion1-locale-dede.mpq error

91 Human Paladin
16525
I did the above directions and it's still bombing out on the locale files. Can anyone post the fix for this?
Reply Quote
85 Goblin Hunter
4365
that was painful. Thanks Mekel
Reply Quote
90 Dwarf Warrior
7725
Same problem. Haven't played much lately. Using Lion.
Just saw this post so I'll try the fix.
Didn't have much faith that Blizzard tech support would get back to me before tomorrow so thanks Mekel!
Reply Quote
87 Tauren Druid
0
working so far thanks for the fix.
Reply Quote
87 Tauren Druid
0
Double check all your extensions. Mine bombed the first try and I went back and found a mistake (enES instead of esES). I fixed it and it began downloading.
Reply Quote
90 Draenei Death Knight
4205
09/24/2012 11:45 AMPosted by Gopens
Double check all your extensions. Mine bombed the first try and I went back and found a mistake (enES instead of esES). I fixed it and it began downloading.


This. I had done the *exact* same thing. Also...I had somehow missed creating some folders. Each time it errored I would just create the folder and files it was asking for until it didn't throw an error anymore.

Work-around worked.

Blizz plz fix.
Reply Quote
Blizzard Employee
Work-around worked.

Blizz plz fix.

Working on it :) I've been sending information to the appropriate teams to help investigate and address these issues.
Reply Quote
14 Dwarf Warrior
60
I am having the same problem. I haven't logged in for a month or two. I am not the most computer savvy, so is there an easy fix in the works or is Mekel's solution the only fix? Thank you so very much.
Reply Quote
Blizzard Employee
We're working on an update on our side to resolve this soon. I'll post back when I know more.
Reply Quote
88 Undead Rogue
2560
Haven't been on in a few months, reactivate my account and come back to this. What a waste of my game time :(
Reply Quote
90 Gnome Warrior
4770
GAH! I hope this clears up ... and fast! I've got a panda to create!! Totally a Sad Panda ATM!
Reply Quote
90 Dwarf Priest
4715
Your a "GOD" Mekel ha i just want to know how you actually got to solving that......
Oh and it worked btw. ty :D
Reply Quote
70 Blood Elf Rogue
4720
Mekel, thank you. Now I'm able to download.
Reply Quote
100 Human Paladin
8435
So far it's working for me! THANK YOU!! Though it does seem to be going rather slow... 15mins into it and still only at .02%....
Reply Quote
I'm in the same situation. Seventhsign...Been about 10 minutes and only at 0.1%
Reply Quote
100 Night Elf Rogue
13895
Still having the read only issue here. Playing on a 27" iMac i7.
Reply Quote
Did you try Mekel's fix?
Reply Quote
87 Worgen Mage
5560
Brilliant Fix! Only took about 15 minutes. Thank you so much.
Reply Quote
100 Night Elf Rogue
13895
That fix worked, updating now. Thanks all.
Reply Quote
85 Undead Mage
5330
I am another deDE.MPQ victim. Like others, I have not logged on in many months. I just went to the Battle.net site and downloaded the game client again for Cataclysm, and seems to be installing fine. I did not want to create all those files!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]