Mac-Specific Guild Banner Rendering Problem

90 Pandaren Hunter
16225
My guild banner is not rendering properly on a Mac client. It is correctly rendering on PC clients.

The banner is gold thunderbolts on a blue background with gold trim. The blue background does not render on the Battle Standard of Coordination, Standard of Unity, Banner of Cooperation, or even the Golden King mount. It does render correctly on the Mobile Banking chest.

This is happening on both an iMac and retina MacBook Pro. (Both are running Lion 10.7.5.) I've cleared the caches but that has not rectified the problem.

Has anyone else seen this issue?
Reply Quote
Support Forum Agent
Can you post screenshots of what it suppose to look like vs what it is showing on the Mac?
Reply Quote
90 Gnome Monk
14935
Having this same issues on the PC. So are a lot of guildies. No matter what background color I set it too, it shows up as White. I'm using the most current nvidia drivers.

Happens on the golden king, guild herald, mobile banking.. etc. Been like this for a month or more. Just finally decided to see if anyone else posted about it.
Reply Quote
Support Forum Agent
This sounds like more of a bug then. This is something that would need to be posted in the bug forum, as this isn't Mac specific from what it sounds like.

http://us.battle.net/wow/en/forum/1012660/
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]