Need help with performance issues

56 Human Death Knight
0
So I'm seeing a pretty big difference in wow's performance between my PC and my girlfriends and I'm not sure why her rig is having so much trouble.

My specs:
i5-3450
560ti 1GB (reference)
8GB DDR3 1600
Corsair GS 700W
1TBHD / No SSD

Hers:
i7-970
560ti 1GB (MSI)
12GB DDR3 1600
Forget what the power supply is but I'm running memtest86 right now on it and can't check.
1TBHD / No SSD

For the most part I'm able to run wow on ultra and her's is stuttering on fair which just doesn't seem right. One big difference is I built mine myself and her's was purchased from ibuypower. Also she's having an issue where the pc will randomly restart only to freeze during it's next boot up, we then have to reboot it a 2nd time and it seems to work. Is the i7-970 not a good gaming cpu? Not sure if this makes a difference or not but she has 3 4GB sticks of RAM, is having an odd number instead of even pairs an issue? Any help on this would be greatly appreciated.
Reply Quote
90 Blood Elf Paladin
8895
Seems like there's a hardware problem. I would check temperature of the CPU and GPU with WoW running in the background.

Power supply, if it's a no name standard part, may be on its way to death.
Reply Quote
56 Human Death Knight
0
Thanks for the reply Kalg.

Just downloaded SpeedFan and am running wow in windowed mode...looks like cpu temps are about 30-45 but GPU temp is sometimes hitting over 100C, sounds like that is the potential issue? If so what do you recommend, cleaning out the fan on the GPU?
Reply Quote
90 Blood Elf Paladin
8895
GPU is overheating massively.

Yes, I would take the card out, and ensure all the dust and gunk is out of the GPU fan. I would also get rid of all the dust and gunk in your case too while you are at it.

When you put it back together, don't close it yet. Turn it on, and ensure that GPU fan is spinning.
Reply Quote
56 Human Death Knight
0
Alright so I took the case apart and cleaned out any dust/gunk, though there really wasn't much at all to begin with. Kept the side panel off when I started it up and both GPU fans (it's an MSI Twin Frozr) were spinning at what seemed to be a normal speed. So at this point do you think that something is wrong with the card or is this the result of bad airflow in the case? It's a generic ibuypower case with only 1 case fan in the rear of the tower (other than the GPU/CPU fans.) I have no issue purchasing and moving everything to a new case if that would help but don't wanna go through the trouble if that wouldn't solve the problem. Thanks again, you're awesome.
Reply Quote
90 Blood Elf Paladin
8895
Yeah, I would have at least 2 fans in a case -- one front, one rear.
Reply Quote
56 Human Death Knight
0
One last question if you don't mind Kalg.

I tried opening the case and running it with a house fan pointed straight at it and the temperatures didn't seem to change much at all. I then moved the GPU over to my case and it's idling at 35-40c rather than 60ish in her case. Since having a fan right on it didn't seem to help do you think this may be a power supply issue? She has an Xtreme Gear 700W PSU (I've never heard of them but it came with the pre-built ibuypower desktop that she got) as opposed to my Corsair GS700. I'm kind of at a loss as to what else it could be since airflow doesn't seem to be the issue.
Reply Quote
90 Blood Elf Paladin
8895
"XtremeGear" power supplies are very poor compared to Corsair GS700 in terms of quality, might be possible, but not likely.

Are you both using the same case?
Reply Quote
56 Human Death Knight
0
Nope I'm using an NZXT Phantom full tower and I can't tell who makes hers but its a mid size generic looking brand with an ibuypower logo on it. My airflow is obviously much better but under gaming conditions her GPU temp is literally doubling mine, you think this could all come from poor airflow? Like I said having a house fan less than a foot from her open case didn't seem to make a difference at all. Thanks
Reply Quote
90 Blood Elf Paladin
8895
Try using MSI Afterburner or similar programs, and force fan to spin higher.

Or at least, check the GPU fan RPM speed using GPU-Z, both on her system and your system when idling.
Reply Quote
56 Human Death Knight
0
Actually that was something I had already done but forgot to mention. I upped her GPU fan speed to 100% using Afterburner and ran a test using MSI Kombustor which pushed the card to about 103C, in my comp it didn't get over 55C. Also, during that test she was getting about 15-20 FPS while mine stayed consistently above 80. You could tell from sound alone that the GPU fans were spinning much much faster but there seemed to be almost no difference performance wise.
Reply Quote
90 Blood Elf Paladin
8895
I know this is a lot of work but try swapping the power supplies.
Reply Quote
56 Human Death Knight
0
No, I'm not familiar with OC'ing at all so I've never played with any of those settings. Is it possible since it's an MSI card that it came factory OC'ed and if so how would I go about checking that? I have Afterburner but wouldn't know how to spot that.

Gonna try swapping in a spare Antec 500W tomorrow to see if that's the issue, if not I'll try messing with drivers and the other few things you mentioned. Really hope I can find a resolution soon, shes pretty bummed that she paid twice what I did for her rig and is getting much much lower performance =( Thanks for the suggestions
Reply Quote
56 Human Death Knight
0
So I went ahead and swapped in a brand new Corsair GS700 today and it's now idling around 50C and hitting about 90C when running WoW, looks to have slightly dropped temps. Still much higher than my card though, sounds like something may still be wrong.

When I bring up Afterburner on her system the Core Voltage and Power sliders are all the way at minimum, Core Clock reads 880 and Memory Clock reads 2004.
Reply Quote
90 Blood Elf Paladin
8895
It looks like the card is defective -- my guess is this is 99% correct:

The bottom of the heatsink on the GPU is not properly touching the top of the GPU.

If you do not want to return it, try unscrewing the heatsink, clean off old gunk, apply new GPU thermal paste, then screw it back tightly.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]