Not able to open launcher.

90 Gnome Monk
5325
So I haven't done anything to my computer since the restart. (Which I turned wow off before) and just left my computer like I always.

I recently just tried to open the launcher to get into the game the launcher would not work. Nothing appeared to happen at all. So I restarted my laptop, force quit all of my open applications, tried to open wow through curse, through the folder, etc and nothing.

All I got was an error code that said something like "-1772 cannot open application".

Thanks for any and all input.
Reply Quote
Support Forum Agent
Can you post your system specs? Also please take a screenshot of the error. Thanks!

Obtaining System Information
    1. Hold the 'Option' Key and choose System Profiler/Information from the Apple Menu.

    2. Copy the information from the following sections:
  • Hardware (remove the Serial Number line)
  • Graphics/Displays
  • Software (remove the Computer Name and User Name lines)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]