"death knight voices" macro? to fix lock bug

90 Undead Warlock
8840
currently there's a bug with the destro warlocks when you gain 3 embers you hear the crackling fire sound, but it doesnt go away. toggling on/off the "Death Knight Voices" option in the sound menu kills the bug. is there a way i can put this in a macro so i can just press a button and not have to open the system menu?
Reply Quote
100 Dwarf Mage
11375
Try this:/run local cvar="Sound_EnableDSPEffects" SetCVar(cvar, GetCVarBool(cvar) and 0 or 1)
Reply Quote
90 Undead Warlock
8840
tried 0 then tried 1 didn't work.

thanks though. you could be on to something here
Reply Quote
100 Dwarf Mage
11375
tried 0 then tried 1 didn't work.

thanks though. you could be on to something here

Does this disable them?/console Sound_EnableDSPEffects 0
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]