Constant Disconnects

100 Blood Elf Death Knight
14290
I constantly get disconnected within 5-30 secs of entering my password. It can happen at the character selection screen or as soon as the blue loading bar fills or a few seconds after I login. These are not critical errors I'm just sent back to the login screen with the notice you have been disconnected. For the last 12 hours, I can access the internet, all other computers on my router can access the internet and there is no detectable interruptions. I've included a tracert to Mal'Ganis however the problem is with multiple realms

Things I have tried so far:
Fresh install
Memory diagnostics
Resetting router
Replacing router
Deleting Cache, WTF, Interface
Logging on other toons
Creating toons on other realms

I'm completely at a loss.
Reply Quote
100 Blood Elf Death Knight
14290
Found problem on ISPs end; they had flagged wow as possible illegal p2p and blocked WoWs ports. All fixed now
Reply Quote
87 Pandaren Monk
1920
how did you fix that problem i have been having disconnection issues since installing mists and have tried all the same thing you did.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]