World Latency Issues (from Canada)

86 Dwarf Warrior
6615
Evenin all,

Since near the beginning of October, I have random issues with world latency (home latency is almost always fine, but world latency spikes randomly anywhere between 1000-5000). Everything freezes EXCEPT chat during this time (and so far, no disconnects); then the game unfreezes, fast forwarding everything that has happened while I was in limbo; this happens much more often in battlegrounds and dungeon instances. I have read many others are experiencing this, and I would like to voice my concern as well - perhaps this will help in some small way o.O

I play on Moon Guard (Alliance) and Wyrmrest Accord (Horde), both in the Emberstorm group in Phoenix (according to Wowpedia). I am in Sudbury, Ontario, Canada, and my ISP is Eastlink. I am certain my drivers are all up to date, as well as my software. Note that I am not experiencing any issues with anything else - other games, browsing, etc. Also, I have WoW installed on 3 computers, and all exhibit the same symptoms but each system is completely different.

I've included pathpings for both servers I play on. Anyone, please let me know if there is any other information I should/can provide; not really sure what else is needed (and how to obtain said info).

PATHPING - WYRMREST ACCORD

Tracing route to 206.16.119.21 over a maximum of 30 hops

0 CDGAMEZ.eastlink.ca [192.168.0.250]
1 10.113.128.1
2 24-139-3-129.eastlink.ca [24.139.3.129]
3 on-sdbr-dr001.on.eastlink.ca [24.139.7.66]
4 209.58.94.77
5 if-2-2.tcore1.TTT-Scarborough.as6453.net [64.86.33.10]
6 if-8-2.tcore1.CT8-Chicago.as6453.net [216.6.125.6]
7 64.86.79.1
8 64.86.79.42
9 cr2.cgcil.ip.att.net [12.122.132.158]
10 cr2.sl9mo.ip.att.net [12.122.2.22]
11 cr2.kc9mo.ip.att.net [12.122.28.89]
12 cr1.dlstx.ip.att.net [12.122.28.85]
13 cr1.phmaz.ip.att.net [12.122.28.182]
14 12.123.206.157
15 12-122-254-50.attens.net [12.122.254.50]
16 mdf002c7613r0002-gig-10-1.phx1.attens.net [63.241.130.206]
17 * * *
Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 CDGAMEZ.eastlink.ca [192.168.0.250]
2/ 100 = 2% |
1 13ms 4/ 100 = 4% 2/ 100 = 2% 10.113.128.1
0/ 100 = 0% |
2 12ms 7/ 100 = 7% 5/ 100 = 5% 24-139-3-129.eastlink.ca [24.139.3.129]
0/ 100 = 0% |
3 13ms 3/ 100 = 3% 1/ 100 = 1% on-sdbr-dr001.on.eastlink.ca [24.139.7.66]
0/ 100 = 0% |
4 18ms 4/ 100 = 4% 2/ 100 = 2% 209.58.94.77
0/ 100 = 0% |
5 38ms 3/ 100 = 3% 1/ 100 = 1% if-2-2.tcore1.TTT-Scarborough.as6453.net [64.86.33.10]
0/ 100 = 0% |
6 54ms 6/ 100 = 6% 4/ 100 = 4% if-8-2.tcore1.CT8-Chicago.as6453.net [216.6.125.6]
0/ 100 = 0% |
7 49ms 2/ 100 = 2% 0/ 100 = 0% 64.86.79.1
3/ 100 = 3% |
8 50ms 5/ 100 = 5% 0/ 100 = 0% 64.86.79.42
95/ 100 = 95% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.cgcil.ip.att.net [12.122.132.158]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% cr2.sl9mo.ip.att.net [12.122.2.22]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% cr2.kc9mo.ip.att.net [12.122.28.89]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% cr1.dlstx.ip.att.net [12.122.28.85]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% cr1.phmaz.ip.att.net [12.122.28.182]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% 12.123.206.157
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-50.attens.net [12.122.254.50]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% mdf002c7613r0002-gig-10-1.phx1.attens.net [63.241.130.206]

Trace complete.

PATHPING - MOON GUARD

Tracing route to 206.16.119.5 over a maximum of 30 hops

0 CDGAMEZ.eastlink.ca [192.168.0.250]
1 10.113.128.1
2 24-139-3-129.eastlink.ca [24.139.3.129]
3 on-sdbr-dr001.on.eastlink.ca [24.139.7.66]
4 209.58.94.77
5 * if-2-2.tcore1.TTT-Scarborough.as6453.net [64.86.33.10]
6 if-8-2.tcore1.CT8-Chicago.as6453.net [216.6.125.6]
7 64.86.79.1
8 64.86.79.42
9 cr2.cgcil.ip.att.net [12.122.132.158]
10 cr2.sl9mo.ip.att.net [12.122.2.22]
11 cr2.kc9mo.ip.att.net [12.122.28.89]
12 cr1.dlstx.ip.att.net [12.122.28.85]
13 cr1.phmaz.ip.att.net [12.122.28.182]
14 12.123.206.161
15 12-122-254-50.attens.net [12.122.254.50]
16 mdf002c7613r0002-gig-10-1.phx1.attens.net [63.241.130.206]
17 * * *
Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 CDGAMEZ.eastlink.ca [192.168.0.250]
2/ 100 = 2% |
1 11ms 2/ 100 = 2% 0/ 100 = 0% 10.113.128.1
0/ 100 = 0% |
2 13ms 6/ 100 = 6% 4/ 100 = 4% 24-139-3-129.eastlink.ca [24.139.3.129]
0/ 100 = 0% |
3 15ms 4/ 100 = 4% 2/ 100 = 2% on-sdbr-dr001.on.eastlink.ca [24.139.7.66]
0/ 100 = 0% |
4 19ms 5/ 100 = 5% 3/ 100 = 3% 209.58.94.77
0/ 100 = 0% |
5 43ms 5/ 100 = 5% 3/ 100 = 3% if-2-2.tcore1.TTT-Scarborough.as6453.net [64.86.33.10]
0/ 100 = 0% |
6 54ms 4/ 100 = 4% 2/ 100 = 2% if-8-2.tcore1.CT8-Chicago.as6453.net [216.6.125.6]
0/ 100 = 0% |
7 49ms 2/ 100 = 2% 0/ 100 = 0% 64.86.79.1
0/ 100 = 0% |
8 49ms 2/ 100 = 2% 0/ 100 = 0% 64.86.79.42
98/ 100 = 98% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.cgcil.ip.att.net [12.122.132.158]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% cr2.sl9mo.ip.att.net [12.122.2.22]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% cr2.kc9mo.ip.att.net [12.122.28.89]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% cr1.dlstx.ip.att.net [12.122.28.85]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% cr1.phmaz.ip.att.net [12.122.28.182]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% 12.123.206.161
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-50.attens.net [12.122.254.50]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% mdf002c7613r0002-gig-10-1.phx1.attens.net [63.241.130.206]

Trace complete.

I apologize in advance if this should be attached to another post. I've seen many posts regarding this problem, but none from Canada (I think).
Edited by Cudra on 10/10/2012 4:49 PM PDT
Reply Quote
85 Night Elf Druid
10210
I'm also in Ontario, different ISP but had the same problem for three days. Reset my modem on Monday and it's been fine ever since.

A lot of people with this issue have tried this too and it didn't fix theirs, but it did for me, so it's worth a shot if you haven't done so already.
Reply Quote
86 Dwarf Warrior
6615
I've tried resetting the modem & router several times, but I tried again ...

No luck.

Notice on the pathping reports, somewhere after Chicago at 64.86.79.42, more than 90% packets are lost ... ?
Reply Quote
86 Dwarf Warrior
6615
Bump.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]