Graphics shading issue

55 Blood Elf Rogue
390
Hello,

The best way do describe my issue is through the following image:

http://www.freeimagehosting.net/1lqma
Reply Quote
90 Blood Elf Priest
0
im getting this too. i need to restart my every time this happens. hope they find a solution soon
Reply Quote
90 Troll Death Knight
10015
Same here. I have put together an album that has 95 (and counting) images of this happening to me. I have been posting for over a week and am yet to receive any actual Technical Support.

http://imgur.com/a/L14q7

Troubleshooting summary.
1. BASIC FIRST STEPS: Reboot computer, disabled all addons, set graphics to Recommended settings, checked GPU temp to be sure it wasn't heat related.
2. Updated to latest Nvidia driver, ensured I have latest DX driver - no improvement.
3. Rolled back to each driver released in the past 2 years - no improvement.
4. Updated to beta driver - no improvement.
5. Toggled through every graphics setting in the game with no improvement HOWEVER turning on/off Vertical Sync or switching display modes from Fullscreen to Windowed (fullscreen) seems to clear out the crazy random texture issues for a short while.
6. Tried both DX11 and DX9 - no improvement.
7. Tried both 64 bit (default) and 32 bit clients - no improvement.
8. Deleted WoW folder and installed a fresh copy from battle.net.
9. Repeated steps 2-7 - no improvement.
10. Pray to the Tech Support Blues for an answer - in progress.
Reply Quote
55 Blood Elf Rogue
390
I even tried deleting cache and WTF folders
Reply Quote
55 Blood Elf Rogue
390
After playing around with my graphics settings, I found out that 1600x900 (widescreen) is what creates the shading problem. Changed my setting to 1280x720 (widescreen) and have not encountered a problem yet!

[Edit]
After playing a few more hours I noticed a few texture problem, so changing resolution doesn't solve the problem.
Edited by Bithoven on 10/18/2012 7:21 AM PDT
Reply Quote
90 Night Elf Hunter
7050
Same here. I have put together an album that has 95 (and counting) images of this happening to me. I have been posting for over a week and am yet to receive any actual Technical Support.

http://imgur.com/a/L14q7

Troubleshooting summary.
1. BASIC FIRST STEPS: Reboot computer, disabled all addons, set graphics to Recommended settings, checked GPU temp to be sure it wasn't heat related.
2. Updated to latest Nvidia driver, ensured I have latest DX driver - no improvement.
3. Rolled back to each driver released in the past 2 years - no improvement.
4. Updated to beta driver - no improvement.
5. Toggled through every graphics setting in the game with no improvement HOWEVER turning on/off Vertical Sync or switching display modes from Fullscreen to Windowed (fullscreen) seems to clear out the crazy random texture issues for a short while.
6. Tried both DX11 and DX9 - no improvement.
7. Tried both 64 bit (default) and 32 bit clients - no improvement.
8. Deleted WoW folder and installed a fresh copy from battle.net.
9. Repeated steps 2-7 - no improvement.
10. Pray to the Tech Support Blues for an answer - in progress.


I am also having this problem and have also tried the steps you have listed. I did a live chat with Nvidia and they basically had me do a clean re-install of the driver but it didn't work.

The stretching/ messed up textures and shadows sometimes will cause the game to really mess up and make it unplayable. I have even had the game graphics driver crash and close out the game. Hopefully a blue will look into this.
Reply Quote
90 Night Elf Hunter
7050
Just found out if I take my shadow settings to low it helps. Might be a problems with shadows.
Reply Quote
55 Blood Elf Rogue
390
Ok I am pretty sure the problem lies with DirectX 11 support with older Graphics cards.
I changed my settings to DirectX 9 and have not had any issues so far!
Reply Quote
90 Pandaren Shaman
13210
Uh, I'm kind of low-level when it comes to changing settings like that, where would I change to Dx9?
Reply Quote
55 Blood Elf Rogue
390
While in game, follow these steps:

1. Press Esc.
2. Click System
3. From Left-Side Menu choose Advanced
4. From Graphics API choose DirectX 9
Edited by Bithoven on 10/21/2012 8:24 AM PDT
Reply Quote
90 Pandaren Shaman
13210
Here's hoping, thanks.
Reply Quote
90 Blood Elf Priest
0
switching to DirectX 9 works for me. thanks man
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]