Error while trying to patch. Corrupted file?

(Locked)

90 Human Rogue
12640
When trying to download the newest patch, I get this message:

ERROR: The file "F\World of Warcraft\Updates\wow-0-16135-Win-final.MPQ" appears to be corrupt. You may need to download this file again.

How would I go about fixing this?
90 Draenei Paladin
9620
I'm getting this too. When I get the error message and click "Ok" the launcher closes itself, and when I reboot the launcher I get the same error message. I tried manually deleting the patch only for the download to restart and then get stuck at the same spot again. Upon closing and rebooting the launcher I get the same error all over again.
90 Human Rogue
12640
I went ahead and deleted the 16135 file and that seemed to work when I relaunched.

Have you tried to delete both the 16135 and the 16137?
100 Dwarf Hunter
10220
You need to delete file. wow-0-16135-Win-final.MPQ

Run launcher
90 Draenei Paladin
9620
I deleted the file before and that didn't fix it, but it just randomly finished the download for me after I restarted it a few times. I guess the "corrupt" file wasn't so corrupt. I have no idea what fixed it either, but the patch finished downloading and I'm in game now.
Edited by Polarîs on 10/10/2012 11:34 AM PDT
You need to delete file. wow-0-16135-Win-final.MPQ

Run launcher


Thank you, this worked for me.
90 Night Elf Priest
4705
Thanks this worked
27 Pandaren Monk
1905
how do you delete this file?
100 Dwarf Paladin
16670
Confirmed

Delete said file

relaunch...had a stutter but it downloaded
90 Orc Shaman
5070
Yea, I JUST had the same thing happen with a hotfix patch that was released today, just had a different number on the file name. Kept on getting a "File is corrupt" message evertime I would try to DL it. Went into C drive, WOW updates, deleted it. Re-Downloaded it, just worked like new=)
Thanks for the advise from previous problems!
90 Troll Hunter
1855
How do I delete file!?! I have an hp laptop
90 Blood Elf Death Knight
3480
The file is not even in the folder. So I guess I can never play again.
90 Blood Elf Death Knight
3480
Nvm I found it.
90 Orc Death Knight
0
The ERROR: The file "F\World of Warcraft\Updates\wow-0-16135-Win-final.MPQ" tells you the location of the file "World of Warcraft" file, then "Updates" file. In the "Updates" file you find "wow-0-16135-Win-final.MPQ" for some people the error file may be different, just go to its location and delete it then reload and you should be good.
100 Night Elf Druid
20185
Same thing happened to me. I deleted said corrupt file and reopened the launcher but it didn't work (three times).

So the fourth time, I tossed the entire Updates folder into the trash, reopened the launcher and it fixed itself.

Hope this helps.
2 Blood Elf Warlock
0
I still can't find the file... it's not working
85 Blood Elf Mage
4405
Hey guys there's pretty much 2 fixes for this:

1) Use the repair option within the HELP on the launcher WoW tool

or

2) Locate your main WoW folder, and follow the file path of where the error is located -> Delete the file. Restart the game to force it to repatch. If the issue is still persisting and the error is within the UPDATES folder, you can try deleting the contents within the Updates folder and restart the launcher after.
Edited by Blazínjin on 12/10/2012 1:17 PM PST
40 Gnome Warlock
10995
thx team
Where do you go to re-download it? Did u just re download the entire game?
I was having the same issue and I can confirm deleting that file worked for me. Thanks to all who suggested the fix!
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]