Launcher wont open

85 Tauren Hunter
2115
When I try to open WoW the launcher icon shows up on the dock for about 2 seconds, closes, disappears, then opens up Blizzard Launcher that just bounces up and down for 5-10 seconds and closes?
Reply Quote
Support Forum Agent
Try rebuilding the Battle.net Tools folder and see if it helps.

Deleting the Battle.net
    1. Navigate to Macintosh HD/Users/Shared
    2. Delete the Battle.net folder
    3. Launch the World of Warcraft Launcher
Reply Quote
90 Gnome Priest
13500
Just wanted to stop in and say I was having this same issue and that worked, so thank you Machkhan. :)
Reply Quote
85 Tauren Hunter
2115
I deleted the files before the response and can't get them back, I have it set to auto delete trash, but when I try to re-download it, the launcher continues to bounce up and down for a few seconds then closes, So it wont let me download it at all, is there a fix?
Reply Quote
90 Night Elf Hunter
12735
I wish I had the same luck. It did NOT work for me!!! I deleted the WTF folder and the Battle.net folder. Used the WoW launcher....it tries to load, takes me to a black screen and then BAM an Error Page. Its now been 24 hours....what now?
Reply Quote
Support Forum Agent
10/11/2012 07:48 AMPosted by Aaubree
I wish I had the same luck. It did NOT work for me!!! I deleted the WTF folder and the Battle.net folder. Used the WoW launcher....it tries to load, takes me to a black screen and then BAM an Error Page. Its now been 24 hours....what now?

Please create a new thread for your issue, as this isn't the same as what was originally posted. This will help make sure we cater solutions to your issue and not mix solutions.
Reply Quote
Support Forum Agent
10/11/2012 06:51 AMPosted by Ganoth
I deleted the files before the response and can't get them back, I have it set to auto delete trash, but when I try to re-download it, the launcher continues to bounce up and down for a few seconds then closes, So it wont let me download it at all, is there a fix?

Which files were deleted? Agent should automatically rebuild all the files and grab new copies of the files, unless your missing a file like the SetupOSX.mpq file.
Reply Quote
23 Night Elf Druid
1895
All files were deleted to reinstall
Reply Quote
23 Night Elf Druid
1895
Nvm I just restarted my computer and got rid of a security program that was blocking it from opening, btw thanks for the quick responses
Reply Quote
90 Dwarf Hunter
3375
I started with error #134 on my xp pc

I paniced and deleted the Battle.net folder then saw that was for mac's

deleted Battle.net folder and now I get "update video driver or install Direct 9.0c".

It happens off and on after a blizz update.
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
01/27/2013 09:32 PMPosted by Youwanago
I started with error #134 on my xp pc


This is the Mac Tech Support forums sorry. You need the other Tech Support forums
Reply Quote
90 Blood Elf Rogue
5645
My wow opens but not with the launcher so i can't update my game
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]