Random lag and D/C trace routes and pathping

90 Troll Hunter
9110
/signed
Reply Quote
85 Pandaren Monk
2930
I'm having the same problem. My latency is at anywhere from 120-250+ for home and world at any given moment. Prior to this downtime it wasn't as such.
Reply Quote
90 Worgen Druid
7225
Please fix this Blizz, we wanna play. Bought the expansion and can't even do anything. Waste of money so far :\
Reply Quote
90 Worgen Death Knight
9455
Confirmed, this issue is still around and affecting alot of players. A blue post saying your aware of it and working on it would be great....guys make sure you hit the request sticky button on the top of the page to bring awareness to this problem.
Reply Quote
85 Draenei Shaman
8210
Bring this issue to general as it is getting ignored here:
http://us.battle.net/wow/en/forum/topic/6794831893?page=1#0
Reply Quote
90 Blood Elf Mage
14200
This is happening to me, but only when i zone into instanced things such as dungeons and scenarios. restarting WoW fixes if for that particular instance. Sometimes its a total game freeze.
Reply Quote
100 Troll Shaman
15680
Bump for solution.

I'm having a similar problem where everything will be fine, until randomly I'll go into combat and then enter this state of limbo where I can't attack or be attacked, can't do any cast, but can still run around, and type in guild or real ID. I can't do dungeons/scenarios or anything because it *could* happen at any time. Sometimes it takes 10 mins, sometimes over an hour, but rest assured, it'll happen.

EDIT: My latency doesn't go up or down when this happens, neither does the FPS. Its as if everything is the same, except I can't cast or receive damage.
Edited by Anakki on 10/8/2012 3:27 AM PDT
Reply Quote
100 Pandaren Monk
2480
I am getting this exact same issue do normal ping test get 30 ms jump onto wow 250-400 about average for an Aussie enter combat.....BAM 1-2k Home and 8-10k World Plz fix this blizzard >_< im a day behind on dailies now due to your game being unplayable atm.
Reply Quote
70 Pandaren Monk
7975
bump
Reply Quote
Support Forum Agent
10/05/2012 08:21 AMPosted by Saultnutz
i have tried playing on 2 computers and 2 isp's and still getting the same problem, all 4 variations present the exact same problem.

Let's the info on both computers and ISPs. Which ISPs have you tried? We'll also want to look at this info:

  • Wired or wireless
  • Firewall, Antivirus, and Internet Security software
  • Network card model
  • Router model
  • Modem model

________________________________________________
Account and Technical Services
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html
Reply Quote
90 Night Elf Druid
14895
Let's the info on both computers and ISPs. Which ISPs have you tried? We'll also want to look at this info:

Wired or wireless
Firewall, Antivirus, and Internet Security software
Network card model
Router model
Modem model

_______________________________________


Charter Communications
Wired and wireless
Avast antivirus turned both on and off (does not affect it)
Different Network cards as one is a dell laptop and the other in a desktop of another brand
Motorola Modem
Lynksys router
Not an issue on our end. This is an issue with AT&T servers. If i want to post my pathping, do i need to delete any part of the text file for security reasons?
Reply Quote
85 Draenei Shaman
8210
Let's the info on both computers and ISPs. Which ISPs have you tried? We'll also want to look at this info:

Wired or wireless
Firewall, Antivirus, and Internet Security software
Network card model
Router model
Modem model

_______________________________________


Charter Communications
Wired and wireless
Avast antivirus turned both on and off (does not affect it)
Different Network cards as one is a dell laptop and the other in a desktop of another brand
Motorola Modem
Lynksys router
Not an issue on our end. This is an issue with AT&T servers. If i want to post my pathping, do i need to delete any part of the text file for security reasons?


post it with your original ip (on first line) redacted
Reply Quote
90 Worgen Druid
7225
Let's the info on both computers and ISPs. Which ISPs have you tried? We'll also want to look at this info:

Wired or wireless
Firewall, Antivirus, and Internet Security software
Network card model
Router model
Modem model


Wired
Ad-Aware Antivirus (uninstalled Kapersky hoping to fix it)
idk? Using a gateway fx pc
Apple router
Centurylink 660 modem
Reply Quote
70 Pandaren Monk
7975
century link wired and a mobile hot spot from my verizon phone
mcafee
broadcom netlink (tm) gigabit ethernet, dw1501 wireless-N wlan half-mini card
no router
centurylink 660 series EQ660R-F1 adsl router
Reply Quote
90 Dwarf Paladin
15030
wired and wireless
windows defender firewall and Trend Micro Titanium
Atheros AR9485 Network adapter
Belkin n600 Wrieless router
Cox cable supplied modem
Reply Quote
90 Night Elf Druid
9515
Same issue - game lags/stops very frequently. This would be impossible to raid with !!!!
I loose about 5 heal casts per lag spike - seeing this in and out of dungeons. FIX

Tracing route to 12.129.222.152 over a maximum of 30 hops

1 192.168.1.1
2 73.95.106.1
3 te-0-1-0-0-ur09.beaverton.or.bverton.comcast.net [68.85.149.17]
4 ae-3-0-ar03.beaverton.or.bverton.comcast.net [68.85.243.157]
5 ae-1-0-ar03.troutdale.or.bverton.comcast.net [68.87.218.162]
6 pos-2-4-0-0-cr01.seattle.wa.ibone.comcast.net [68.86.91.197]
7 be-10-pe03.seattle.wa.ibone.comcast.net [68.86.84.74]
8 as7018-2.seattle.wa.ibone.comcast.net [66.208.229.102]
9 cr82.st0wa.ip.att.net [12.122.84.18]
10 cr2.ptdor.ip.att.net [12.122.5.230]
11 cr1.ptdor.ip.att.net [12.122.30.141]
12 cr1.sffca.ip.att.net [12.122.30.146]
13 cr1.la2ca.ip.att.net [12.122.3.122]
14 gar20.la2ca.ip.att.net [12.122.128.181]
15 12-122-254-238.attens.net [12.122.254.238]
16 mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
17 * * *
Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Rawrr [192.168.1.5]
0/ 100 = 0% |
1 2ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 13ms 0/ 100 = 0% 0/ 100 = 0% 73.95.106.1
0/ 100 = 0% |
3 11ms 0/ 100 = 0% 0/ 100 = 0% te-0-1-0-0-ur09.beaverton.or.bverton.comcast.net [68.85.149.17]
0/ 100 = 0% |
4 14ms 0/ 100 = 0% 0/ 100 = 0% ae-3-0-ar03.beaverton.or.bverton.comcast.net [68.85.243.157]
0/ 100 = 0% |
5 18ms 0/ 100 = 0% 0/ 100 = 0% ae-1-0-ar03.troutdale.or.bverton.comcast.net [68.87.218.162]
0/ 100 = 0% |
6 19ms 0/ 100 = 0% 0/ 100 = 0% pos-2-4-0-0-cr01.seattle.wa.ibone.comcast.net [68.86.91.197]
0/ 100 = 0% |
7 15ms 0/ 100 = 0% 0/ 100 = 0% be-10-pe03.seattle.wa.ibone.comcast.net [68.86.84.74]
0/ 100 = 0% |
8 21ms 0/ 100 = 0% 0/ 100 = 0% as7018-2.seattle.wa.ibone.comcast.net [66.208.229.102]
100/ 100 =100% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr82.st0wa.ip.att.net [12.122.84.18]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% cr2.ptdor.ip.att.net [12.122.5.230]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% cr1.ptdor.ip.att.net [12.122.30.141]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% cr1.sffca.ip.att.net [12.122.30.146]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% cr1.la2ca.ip.att.net [12.122.3.122]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% gar20.la2ca.ip.att.net [12.122.128.181]
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-238.attens.net [12.122.254.238]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
Edited by Xephyrr on 10/8/2012 1:12 PM PDT
Reply Quote
85 Night Elf Priest
BFK
4980
I'm not sure WTF Blizzard but 3 days of lag spikes is getting REAL OLD!!! I haven't been fond of the lastest expansion and have been considering another MMO. If the lag spikes continue I guess I'm going to get serious about leaving WoW after 7 years of being a DECATED player. I would like to see this issue addressed. If it isn't I am left to assume that Blizzard don't consider many players as that important. I'm not a big fourm poster but this issue has my panties in a bunch and I'm ready for a FIX!!!
Edit-
Called Blizzard tech support, didn't get any help only told that I should remove/delete all addons as it isn't "thier" game any longer. Deleted all addons still having issue told to do a trace and send them my files, still haveing the issue. I guess I really didn't expect much help when I called but I know I getting tierd of paying for something I can't use. Sure glad I haven't bought the expansion yet.

Comcast cable
wired and wireless
didn't have problem until the issue with logging in a couple of days ago.
Edited by Morathï on 10/8/2012 2:47 PM PDT
Reply Quote
85 Night Elf Druid
10210
Experiencing the exact issue as Anakki described. World latency always spikes up, sometimes home does with it and sometimes it doesn't, and other times it still lags me up when showing normal latency. Cannot raid at all like this.

No problems whatsoever in other games, this definitely seems like a Blizz or AT&T issue.
Edited by Sweegy on 10/8/2012 2:09 PM PDT
Reply Quote
70 Pandaren Monk
7975
imagine having this issue since you bought mop 9 days ago.....and it only getting worse..
Reply Quote
90 Troll Hunter
9110
This is not only At&t add centurylink to the list as well!!

Wired and wireless
Malwarebytes
Broadcom Netlink (TM) Gigabit Ethernet
Centurylink PX5001Z
NetgearN300
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]