stuck at ( logging into server )

I cannot get into the game it just hangs at Logging into server window ....what's the deal ?
Reply Quote
85 Tauren Druid
9045
Same here, internet is fine, but says it cannot connect to Blizzard servers. I can on here just not on any Blizzard game this just recently happened within the past hour. Guess no arena tonight, thanks.
Reply Quote
90 Blood Elf Mage
10620
Yup, me too.
Tried to log on before work this morning and I've come home to the same issue.
Can't get pass log in screen. Get message Cannot connect. Internet is fine to use.
Tried a tracert which worked from New Zealand until it timed out at the AT&T servers in LA.
I also have a European account which is working fine.
Reply Quote
90 Undead Warrior
3875
I'm also from New Zealand and have been having issues with getting stuck on Connecting and also at random points other characters around me/in the zone will disappear, yet guild chat and all other services are still fine.

Maybe a couple of NZ ISPs are having an issue.
Reply Quote
90 Blood Elf Mage
10620
Just called Telecom and the best they could suggest was port forwarding.. no effect.
"Game is issue" was their response until I told them I had run a tracert and it was their problem but that still got me nowhere
Reply Quote
90 Dwarf Hunter
7620
I log in and it says connecting for a few seconds then before it goes to the authenticator part of the log in says i've been disconnected.
Reply Quote
90 Undead Warlock
10525
I am having the same problem.. it's not letting me log in to my main realm, The Underbog, but I can log in to a couple of my other realms. When I try to log in to The Underbog it says "Logging in to game server" then just takes me right back to the "Realm Selection" page. So sad. Also, my husband is having the same problem, but a few of our friends are able to log in just fine. Please fix soon!

-Zombieface - The Underbog
Reply Quote
I am having the same issue as Zombieface.

When I try to log into my main realm - Malygos - I am kicked right back to the realm page, but it will let me log into Bladefist and a couple of other realms.
I tried my husband's account, and his is doing the same thing, cannot log into Malygos, but it will log into other realms.

I tried deleting the WTF folder, then restarting the computer, and the issue still remains.

edit - I tried the DNS flush, as stated here:
http://eu.battle.net/wow/en/forum/topic/3313062066

No help. Still having the same issue
Edited by Kazdexia on 10/4/2012 12:03 PM PDT
Reply Quote
90 Undead Priest
11920
Bumpity Bump Bump.. Same problem here as the 2 post above mine, and it is very frustrating. Can we get a blue post about the situation?
Reply Quote
87 Worgen Rogue
3820
I'm having the same issue as well, for probably more than 24 hours now. I've logged a ticket and will let post if something comes up.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]