File corrupt?!?

My launcher gets to 80.6% and gives me an pop-up error reading:

ERROR: The file "C:\Program Files (x86)\World of Warcraft\Updates\wow-0-16135-Win-final.MPQ" appears to be corrupt. You may need to download this file again.

When I click "ok" it closes the launcher.

Where do I have to go to download that file?

Also, when I bypass the launcher it lets me into the game, but it shows all servers are down. Wednesday outages are out of the norm. Is there a bigger issue happening here?
Reply Quote
86 Night Elf Rogue
7425
I'm getting the same error.
Reply Quote
86 Night Elf Rogue
7425
And of course, you can't get through the phone lines so actually speak to someone about it... This is ridiculous.
Reply Quote
80 Orc Mage
0
delete the file from your updates folder and let the launcher redownload it
Edited by Yousel on 10/10/2012 1:48 PM PDT
Reply Quote
86 Night Elf Rogue
7425
It won't let me delete or uninstall anything. Gives me system error with windows.
Reply Quote
Thavron,

I cut the file out of the updates folder and pasted to my desktop so I wouldn't loose it. The launcher immediately re-calibrated and got to 100%. Cheers!
Reply Quote
85 Blood Elf Death Knight
5790
^^
Schlawpy has it!
Was getting the same error. Cut the file, pasted it to my desktop. Ran updater and it recalibrated and went straight to 100%. THANKS
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]