Issues logging in to Moon Guard

86 Worgen Druid
9735
I'm having issues logging in to the moon guard server. Sometimes when I attempt to log in directly to the server it takes me to the server selection screen. If I click on moon guard the logging in to server pop up and immediately goes away. I never get logged in. If I reboot I can usually log right in.

This does not happen on any of the other servers I frequent.

Thank you.
Reply Quote
Support Forum Agent
Syt

Lets try a quick power cycle to see if that helps.

Here's how to power cycle:

1. Turn off all computers on the network
2. Unplug the power from the modem and the router (if applicable)
3. Wait about 1-2 minutes
4. Plug in the modem first and wait for it to completely boot up
5. If there was a router, plug the power back in and wait for it to completely boot up
6. Turn on the computers and try the game out

If that doesn't work try flushing the DNS: http://us.battle.net/support/en/article/ip-release-renew-and-flush-dns

Let me know what happens.
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time
Reply Quote
86 Worgen Druid
9735
Hi Dankorii,

I tried the directions you listed, and these did not resolve the issue. When this occurs i'm able to log into any other server and play the game. The only server that I play on that seems to have this issue is Moon Guard.

Thank you.
Reply Quote
Support Forum Agent
Syt

It looks like you were able to get into Moon Guard. Let me know if you have any other questions.
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time
Reply Quote
86 Worgen Druid
9735
Yeah... like I said if I reboot i'm able to log in most times. If I get disconnected I am unable to log in until I reboot.
Reply Quote
Support Forum Agent
Syt

Go into the World of Warcraft folder and delete the Cache folder. Then go into the WTF folder and delete the Account folder. After that, go back into the World of Warcraft folder and into the data folder, then delete the Cache folder there. Test the game out and let me know what happens.
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]