Need help with Healbot

90 Night Elf Druid
9470
For some reason when someone is either cursed, poisoned has disease or magic debuffs the colors of the bars do not change color to let me know someone is debuffed. When I go to the cure tab at the bottom where you can change the color of the debuffs all options are green. When I click on these bars they return to their original debuff colors but don't show up when I'm in a party. Is healbot bugged at the moment or is there someting I am doing wrong?

I tried to delete the healbot folder and healbot files in the WTF folder but it still does the same thing. Could someone please help me?
Reply Quote
100 Goblin Shaman
13535
I'm having the same problem. Still don't know how to fix it.
Reply Quote
90 Human Paladin
13235
I can't recall exactly where it is off the top of my head, but check the "Cure" section of HealBot and see if you're having it check raid with your particular Cleanse spell. It may not be tracking at all, or simply not the correct spell.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]