Constant Freezing and Crashing

90 Blood Elf Warlock
5920
Hello,

After downloading your latest patch I am able to play for approx. 5 minutes before my screen freezes and looks somewhat fragmented then either a) automatically restarting my computer or b) freezing my computer from at that point I need to force a restart.

I tried first deleting the WTF folder.
Second, I tried deleting the application World of Warcraft and the battle.net folder.

Reinstalled the entire game fresh and tried playing again the same thing happened.
at that point I deleted the battle.net folder, WTF, Interface, and the Cache folder.

Nothing worked and I still have the these crashes, please see a screenshot of one of the crashes at the following link.

www.thehiddenlevel.com/freeze.jpg

These are my system specs:
MacPro
Processor 2 x 2.66 GHz Dual-Core Intel Xeon
Memory 8 GB 667 MHz DDR2 FB-DIMM
Graphics NVIDIA GeForce 8800 GT 512 MB
Software Mac OS X Lion 10.7.5 (11G63b)
8gb memory installed

Please help me resolve this issue, at this point I do not know what to do. Thank you.
Edited by Greconicus on 10/17/2012 7:07 PM PDT
Reply Quote
Support Forum Agent
Can you post full system specs, so I can look into this? Here is an easy way how:

    1. Launch World of Warcraft and log in.
    2. Put World of Warcraft into Windowed Mode if it is not already in Windowed Mode.
    3. From the system menu bar, select Help > Copy Support Information: http://i45.tinypic.com/foodww.png
    4. Paste the contents of the copied system information here (Command-V)
Reply Quote
90 Blood Elf Warlock
5920
Software:

System Software Overview:

System Version: Mac OS X 10.7.5 (11G63b)
Kernel Version: Darwin 11.4.2
64-bit Kernel and Extensions: No
Time since boot: 3 minutes

Hardware:

Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro1,1
Processor Name: Dual-Core Intel Xeon
Processor Speed: 2.66 GHz
Number of Processors: 2
Total Number of Cores: 4
L2 Cache (per Processor): 4 MB
Memory: 8 GB
Bus Speed: 1.33 GHz
Boot ROM Version: MP11.005C.B00
SMC Version (system): 1.7f6

Graphics/Displays:

NVIDIA GeForce 8800 GT:

Chipset Model: NVIDIA GeForce 8800 GT
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0602
Revision ID: 0x00a2
ROM Revision: 3233
Displays:
SyncMaster:
Resolution: 1920 x 1200 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Cintiq 12WX:
Resolution: 1024 x 640 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: 7JC000544
Mirror: Off
Online: Yes
Rotation: Supported

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
Reply Quote
Support Forum Agent
Do these crashes happen in fullscreen mode, or in windowed/windowed-fullscreen mode?

Also, when you reinstalled, did you just delete the World of Warcraft folder, or did you follow all the instructions from here: https://us.battle.net/support/en/article/uninstall-reinstall-instructions-for-patching-issues
Reply Quote
90 Blood Elf Warlock
5920
I only play in fullscreen mode and no, I was unaware of the reinstall instructions.

I deleted only the WoW folder and the battle.net folder.
I did not delete the Blizzard folder or the stuff in the Library.

What do you want me to do?

If you do want me to do a fresh reinstall:

Do you want me to follow those instructions?
Do I have to reinstall from battle.net? (I have MoP on disc)
Reply Quote
Support Forum Agent
Try doing steps 2-4. Don't do step 1, and see what happens.
Reply Quote
90 Blood Elf Warlock
5920
Same problem after doing step 2 and maybe since I am the only user the hierarchy is a little different, but my library is user 1's Mac Pro/HD 1/Library/Preferences. So step 3, I did not find any of those items listed and of course I emptied my trash..

I also did a search for "blizzard" in my finder and the items only appear in old Interface and WTF folders I have as backups of my UI on my desktop. Did I miss something? Would that interfere? I am assuming not. I just spent hours configuring my UI and was hoping to add them back once I got this working properly, since they worked fine prior to the patch.
I recently installed Lion back in August or September because WoW is supposed to be optimized for that Mac OS, maybe that is why I can't find anything...

and this time even in windowed mode my computer froze.
Edited by Greconicus on 10/17/2012 6:34 PM PDT
Reply Quote
90 Goblin Shaman
7720
Same issue here.
Reply Quote
90 Worgen Warlock
14000
I am getting these issues as well... here are my specs.

Software:

System Software Overview:

System Version: OS X 10.8.2 (12C60)
Kernel Version: Darwin 12.2.0
Time since boot: 34 minutes

Hardware:

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,3
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 3 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP53.00AC.B03
SMC Version (system): 1.48f2
Sudden Motion Sensor:
State: Enabled

Graphics/Displays:

NVIDIA GeForce 9400M:

Chipset Model: NVIDIA GeForce 9400M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0863
Revision ID: 0x00b1
ROM Revision: 3448
gMux Version: 1.8.8

NVIDIA GeForce 9600M GT:

Chipset Model: NVIDIA GeForce 9600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0647
Revision ID: 0x00a1
ROM Revision: 3448
gMux Version: 1.8.8
Displays:
Color LCD:
Display Type: LCD
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
Reply Quote
Support Forum Agent
Same problem after doing step 2 and maybe since I am the only user the hierarchy is a little different, but my library is user 1's Mac Pro/HD 1/Library/Preferences. So step 3, I did not find any of those items listed and of course I emptied my trash..

I also did a search for "blizzard" in my finder and the items only appear in old Interface and WTF folders I have as backups of my UI on my desktop. Did I miss something? Would that interfere? I am assuming not. I just spent hours configuring my UI and was hoping to add them back once I got this working properly, since they worked fine prior to the patch.
I recently installed Lion back in August or September because WoW is supposed to be optimized for that Mac OS, maybe that is why I can't find anything...

and this time even in windowed mode my computer froze.

These folders are hidden in 10.7/10.8 so you need to type in the path if you can find them.

1. Click on Finder.
2. Click on Go on the system menu bar and select Go to Folder
3. Copy/Paste the following:
~/LibraryYou should now be in your user library.
Reply Quote
90 Blood Elf Warlock
5920
Ok I was able to find the Library with your method and deleted all associated files and the Blizzard folder in the shared folder. Started up the game again and the same thing happened. This time I had headphones on and upon freezing I heard little bleeps and blops before it forced my computer to restart. When it restarts it tries to open WoW immediately and the login screen appears, which happened prior as well. This still is not working.
Edited by Greconicus on 10/21/2012 11:11 AM PDT
Reply Quote
90 Blood Elf Warlock
5920
Anybody have any solutions for this yet?

I am still unable to play.
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
Try adding this to your config.wtf :

SET fixedfunction "1"
SET ffx "0"
SET SSAOBlur "0"
SET SSAO "0"

Just use TextEdit to edit the file and save. Make sure to only do this with the game shut down.
Reply Quote
90 Troll Mage
15315
i am having the same issue. I got the itch and decided to return to the game, i have deleted and installed twice now, and if i'm lucky i get 5 minutes of play before it just crashes out.

i've been trying to "play" the game since i got off work today at 4, it is now 11 pm. i think it was a mistake to return to the game...
Reply Quote
90 Blood Elf Warlock
5920
Try adding this to your config.wtf :

SET fixedfunction "1"
SET ffx "0"
SET SSAOBlur "0"
SET SSAO "0"

Just use TextEdit to edit the file and save. Make sure to only do this with the game shut down.


So initially I turned off my network filter deleted all those things I was told to delete previously and it worked for about a week. Last night it started acting up again so I just saw this and thanks it appears to work. What did this do exactly? cuz now I can't change a lot of my graphic settings, fog comes up in these big square patches, a lot of stuff is restricted to low and I have a graphics card that can handle this. I am assuming these are graphic limits. Is there anyway I can experiment with changing some of these to maybe say:

SET fixedfunction "2"
SET ffx "2"
SET SSAOBlur "2"
SET SSAO "2"

Would this at least set it to fair or good? It's not the end of the world if it can't. I raid in endgame and I know if I can't see certain things it is going to be a problem.

Thank you so much for your help MVP!
Edited by Greconicus on 11/9/2012 6:12 PM PST
Reply Quote
90 Blood Elf Warlock
5920
This only worked for one sitting. I am still having the same issue.
Reply Quote
90 Pandaren Monk
14390
I posted as Malady earlier in this thread and I still am having the same issues as well
Reply Quote
90 Blood Elf Warlock
5920
Can we please get some help here? or fix this issue with a patch?

I signed up for a year of WoW and purchased a new operating system to play this game and there is no reason why WoW shouldn't work on our platforms.

Thank you.
Reply Quote
Support Forum Agent
This is something we haven't been able to reproduce, so we can't fix it it with a patch.

Does your Mac Pro have multiple drives which you can move it too?
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
Reply Quote
90 Blood Elf Warlock
5920
Yes, I have 3 internal drives.

Are you suggesting to simply move the WoW folder to another drive, remove the wtf folder and relaunch or reinstall?

If it helps, the initial launch of MoP I was able to play.
Some thing occurred at the patch.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]