Guild Chat Not Working on specific realms

90 Blood Elf Hunter
9955
Since this threat is updated recently I'll continue it. I just got mobile armory yesterday and trying to log in.

Everything works but G/chat i can't log into, says cannot log into server.

< this toon & guild -Thorium Brotherhood. No recent changes to character or guild.

Using HTC Prism, android, 3G.

Just tried a character on another server (Silver Hand, The Lost Ones, Nebi) still cannot connect.
Edited by Aracna on 11/12/2012 8:41 AM PST
Reply Quote
I'm on Khaz Modan, and the guild chat won't connect for me either. This has been happening since yesterday. I'm using an IPhone 4, with newly upgraded to iOS 6.1 or whatever the new one is...i know it's 6.x tho.

Thanks

Krystl
Reply Quote
100 Draenei Shaman
12550
Still not able to connect on Hyjal remotely. I have deleted and reinstalled the app on my iphone twice. Any word on timeline of resolution would be appreciated.

Thank you
Reply Quote
90 Goblin Rogue
7080
Hi im on blackrock and this started happening to me tonight i thought it was somthing i must of done but ive checked all chat setting they ok.... i cant see what i type in guild chat or anything anyone else types they can see what i type thou ...plus i can log on to alt and guild chat works fine .
Reply Quote
90 Orc Shaman
13275
Can use everything else like the auction house but can't connect to my guild chat, Draka server.
Reply Quote
90 Blood Elf Paladin
0
Same. Cho'gal.
Reply Quote
90 Blood Elf Death Knight
0
I cant log on chat either but it was working a couple days ago. It says connection timed out.
Reply Quote
90 Blood Elf Death Knight
0
It isnt working on my priest as well who did just recently join a guild but was working fine on saturday
Reply Quote
90 Gnome Mage
6970
Guild: Scalebane
Realm: Eredar (US)
Character: Jolipapillon
Phone: iPhone 4, iOS 6.0.1
Armory Version 5.1.0

I can't even log into the app right now. But for the past 2 days, if I get in I can't get to Guild chat.

'Login Failed
Unable to establish connection to server.'

Please fix, Blizz! <3
Reply Quote
100 Human Priest
13020
My armory guild chat has not been working either. On either of my realms, on any of my guilds, and I am in a few of them. Nothing has changed with any of my guilds or characters or account.
Reply Quote
89 Orc Death Knight
3170
I'm noticing the same effect on my android also, and as i have read earlier, i wanted to ask could it be caused by having a neutral rank within your guild? i just joined a new guild today and was using the app to do work in the auction house but i couldn't even use or look into my guild roster.

Curiosity has gotten the best of me and i'm wondering if my new recruitment into my guild would cause this problem?
Reply Quote
Quality Assurance
Yes, this is a known caching issue. It can take some time before this updates. If this hasn't already started working, it should work after Tuesday maintenance. Let me know if it doesn't clear up.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]