[Bug] Request Sticky - Warlock forums

90 Goblin Warlock
9855
Everytime I request a thread be stickied in the Warlock forums, regardless of the age of the thread (even on threads I created), I get a pop-up stating "You have already sent a sticky request for this topic.", when clearly I have not.

I only recently realized that this bug must be specific to the warlock forums, as I can request a sticky in any other forum and get the message "Sticky Requested". That coupled with the fact that there isn't a single Warlock sticky leads me to believe that this feature is bugged for the Warlock forums.
Reply Quote
90 Blood Elf Warlock
14410
This is quite odd...

I just tried this myself and it didn't bug out... what browser are you using?
Reply Quote
90 Goblin Warlock
9855
Chrome, but the script being run and the response is server side, not client side. Script checks database to see if I have requested a sticky, if I have, it returns a message stating I've already requested a sticky, otherwise it tells me that the sticky was requested and updates the database accordingly. So the feedback I get has no correlation to what browser I use.

This also doesn't account for the complete lack of stickies in the warlock forum unless everyone was using the same browser.
Edited by Whyzlock on 11/9/2012 3:44 PM PST
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]