FPS Drop W/ Combat Addons 5.1

90 Troll Mage
9100
I get a massive drop in fps when I enter combat. I've found a couple of addons to be the culprit

combustion helper
power auras
tellmewhen
weakauras

I am using WOW 64 bit + on a mac
Reply Quote
90 Goblin Rogue
7530
I'm tempted to say try running the 32 bit app if you can. I'm having severe fps issues but it doesnt seem related to running apps, basically went from 106fps to 11 anywhere I go.
Reply Quote
90 Troll Mage
9100
Just tried it in 32 bit and it did not make a difference.

Test 1.
Power Auras Classic: ON - flat drop from 90fps to 9fps the second WOW loads

Test 2.
Combustion Helper ON - FPS drops from 90fps to 9fps when I enter combat... FPS resumes to 90fps when combat ends

Test 3.
My Big Ignite: ON - FPS drops from 90fps to 9fps when I enter combat... FPS resumes to 90fps when combat ends
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
Do you have display Lua Errors turned on ?
Reply Quote
MVP - Technical Support
90 Human Warrior
18100
why do you use weak auras and power auras? they are two mods designed to do same thing.

like blu says. you just have some broken addons right now cause of patch greatly killing your fps. you need to play with lua errors on and any mods generating them need to be disabled until they recieve udpates compatabile with 5.1 any non compatable addons will cause massive fps drops and stuttering.
Reply Quote
90 Undead Mage
6255
Uncheck the damage reporting ability for combustion helper. The reporting process of ignite has been changed with the recent mechanic change of combustion. It's creating the error for CH and MBI. You're going to have to go old school for a bit.
Reply Quote
11/27/2012 10:30 PMPosted by Bluspacecow
Do you have display Lua Errors turned on ?


Why does that matter? It would be more green-worthy to explain why and whether turning them off or on helps with the issue.

why do you use weak auras and power auras? they are two mods designed to do same thing.

like blu says. you just have some broken addons right now cause of patch greatly killing your fps. you need to play with lua errors on and any mods generating them need to be disabled until they recieve udpates compatabile with 5.1 any non compatable addons will cause massive fps drops and stuttering.


Thanks, I sort of deciphered your message and I was able to determine that nUI was causing the problem. A nice way to be more green-worthy though would have been to tell us how to turn Lua Erros on. It took me a while, but I figured it out.

For anyone else who wants to know how, hit Escape, Click Interface, then click Help. The toggle option to display Lua Errors is there. You will most likely NOT be able to play like this, because the error is relentless and blocks your view, but it will help determine which addon you need to go update.
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
Why does that matter? It would be more green-worthy to explain why and whether turning them off or on helps with the issue.


I've found when I give people more detail then absolutely necessary they go "TL;DR" and don't take it all in.

If they'd asked I would of directed them to where to check if it's on or not.

It matters because turning off the display of Lua errors does not fix them.

This can cause fps and stuttering issues as the system still has to work past the broken addons. Addons may also have unexpected issues as they're not fully loaded.
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
11/29/2012 01:30 AMPosted by Porkfat
You will most likely NOT be able to play like this, because the error is relentless and blocks your view, but it will help determine which addon you need to go update.


A good addon to install here would be BugSack and it's library BugGrabber.

These will throttle incoming addon errors and will allow you to display them by clicking a red bag button on the minimap.
Reply Quote
With 5.1 I dropped from 200-225 fps using 5.0.5 to 25 fps out in the sticks, all alone. If I join a 25 man, the fps drops to 0-10 since 5.1. I haven't added any addon's, but have added updates as they become available. I disabled ALL adds with no improvement in fps. THIS IS ON MY LEV 90 HUNTER 'DAYN' AND LEV 90 'WARLOCKDAYN'.
Reply Quote
90 Night Elf Death Knight
2360
I updated to 5.1, entered the game and setup my addons, no problems. I killed a few mobs, no problem. Then when I started fighting a random mob, and my FPS dropped to like 2. I normally get about 45-60 FPS. The weird thing is it is doing this even at thee login and character select screen.
Edited by Maliik on 12/1/2012 7:28 PM PST
Reply Quote
Support Forum Agent
I haven't added any addon's, but have added updates as they become available. I disabled ALL adds with no improvement in fps. THIS IS ON MY LEV 90 HUNTER 'DAYN' AND LEV 90 'WARLOCKDAYN'.

Try removing the Interface and WTF folders by putting to the desktop and relaunch the game. Disabling them is not enough, as they can still cause issues.

If the issue persists then please create a new thread, as this thread is relating to addons causing FPS issues after the update.
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]