Cannot stream required archive data.

(Locked)

1 Human Hunter
0
Data/enUS/wow-update-enUS-16309.MPQ: Cannot stream required archive data. Please check your internet connection.

I've checked several threads, nothing is helping.

Agent.exe seems to also be missing.

- I've tried restarting in safe mode with networking and I get the same error.
- The recent install of the patch has put some folders onto my desktop (Data, 12.3gB worth)
Edited by Glanveen on 12/4/2012 5:26 AM PST
1 Human Hunter
0
Deleted the battle.net folders, for the third time today due to even more launcher issues, still didn't help.
1 Human Hunter
0
When I open the launcher: it checks for updates, then on the launcher screen says: A communication error occurred, please restart.
Support Forum Agent
Glanveen,

It sounds like something is preventing the launcher from running properly. There are lots of things that can cause this.

If you are using Windows Vista/7/8, please try right clicking on your game shortcut and select the Run as administrator option.

Disabling or temporarily uninstalling firewall and anti-virus programs (Norton, McAfee, etc) can permit the patch to complete successfully. Of course, do not remove security software if you can't reinstall it, and always restore disabled security after patching.

Proxy settings on your system can also block access. Make sure to disable proxy settings from the control panel:
    Pull up your Control Panel and select Internet Options.
    Click on the Connections tab.
    Click the button called "LAN Settings"
    Uncheck all of the options on that screen.
    Then try again.


The launcher requires secondary logon service to be enabled in order for it to run properly.
1 Human Hunter
0
- Just tried administrator again for the sake of it (I had been), didn't work.

- No firewall outside of the default Windows 7 one/Defender. (I rummaged around in Windows Firewall settings, it seemed it was allowing everything)

- Did the LAN thing.

- Secondary Logon Service was set to Manual, I enabled it and followed the steps accordingly, no change.
Support Forum Agent
Glanveen,

Are you using any other security programs besides Windows Defender?
1 Human Hunter
0
Glanveen,

Are you using any other security programs besides Windows Defender?


I am not, the other person who uses my PC wouldn't install anything. I've checked in active processes, and even recently installed to double check.
1 Human Hunter
0
I was also able to log in around 15-16 hours ago just fine after downloading the patch, hope that is useful.
91 Night Elf Rogue
8485
you may want to still go ahead and disable windows firewall while trying... even though it is "allowing everything" it may still be blocking it... i used to have that issue every so often...
1 Human Hunter
0
12/04/2012 09:11 AMPosted by Dendestis
you may want to still go ahead and disable windows firewall while trying... even though it is "allowing everything" it may still be blocking it... i used to have that issue every so often...


It appears the problem still persists.
Support Forum Agent
Glanveen,

Try creating a new admin account on your system. The new account should have default settings.

1. Click Start and click Control Panel.
2. Click User Accounts and Family Safety.
3. Under User Accounts, click Add or remove user accounts.
4. Click Create a new account.
5. Type in the account name. Select the account type: Administrator.
6. Click Create Account.
7. Select the account you just created.
8. Restart the system and log in to the new account.
9. Try running the game.
1 Human Hunter
0
Doing that seems to work.
Support Forum Agent
Glanveen,

Alright. So we know that a permission, setting or some program loading in the other account was causing the block.

Did the game patch when you started it up? If it's completed then you can try the previous account again.
1 Human Hunter
0
I'm not sure what you mean, did the game start patching when I switched accounts? No. It was already downloaded from yesterday.
Support Forum Agent
Glanveen,

I see. I wasn't sure if you had the latest patch downloaded since your error mentioned it was streaming information for 16309.mpq. That is the data file for the current patch.

Hopefully whatever it was streaming was able to complete. That's why I mentioned checking the old user account again. You can continue using the new account though, it shouldn't create any issues.
1 Human Hunter
0
Thanks, I appreciate the responses, but is there any way to figure out what my default account's problem is?
Support Forum Agent
Glanveen,

The new admin account had default permissions and settings. It also isn't loading as many modules as the other account was.

You mentioned trying safe mode, which stops a lot of programs, but not all. Its still unlikely we're looking for a program.

That leaves permissions and settings. The game needs read and write access as well as ownership of the Wow directory as well as the ProgramData\Battle.net directory. Your internet and network settings can also cause blocks. Things like IPv6 settings or offline modes can cause problems with the launcher. It's hard to determine where exactly the block was.

All I can say is that the most likely cause was one of those permissions or settings is off on the other account.
1 Human Hunter
0
Now my previous account has no internet connectivity, and upon installing Google Chrome again, it only works on one account.

This is why I wanted to just figure out the original account and not make a whole new one, I have no idea how to fix these or what I'm doing at all.
1 Human Hunter
0
It's also stuck in offline mode for whatever reason.

This is getting really annoying, Google Chrome won't work on anything but the other account I made, so I can't do anything on the original account due to IE being stuck in offline, editing the registry did not change anything.
Edited by Glanveen on 12/4/2012 10:45 AM PST
1 Human Hunter
0
After a while of fiddling, it appears resetting my IE settings has completely fixed the issue, so far.

I'm going to restart just to confirm.

After the restart it's continuing to work.
Edited by Glanveen on 12/4/2012 10:56 AM PST
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]