Battle.net Error #107

(Locked)

100 Troll Druid
3910
Greetings,

I tried logging in to WoW this morning only to discover the following error message:

'There was a problem logging into this account. You may not have a World of Warcraft game attached to your account, or you may be logging into a region different from the one you created your account in.'

I'm still in the same place where I created my account, and this just happened all of the sudden. Any word on this problem? I'm in Australia if it helps at all, any help would be most appreciated, thanks.
Edited by Moondánce on 12/1/2012 6:02 PM PST
MVP - Technical Support
100 Draenei Mage
7215
Can you post a connection.log from your Logs folder ?

Have you tried changing your password ?
100 Troll Druid
3910
Password change didn't help.

12/01/2012 08:53 PMPosted by Bluspacecow
Can you post a connection.log from your Logs folder ?


I have no idea what that is, haha.
Blizzard Employee
AUTH_NO_GAME_ACCOUNTS = 107

I've seen this happen when there is some cache issues on Battle.net itself with your account. Try doing a password reset and see if that clears the cache. If this doesn't work, then please let me know and I'll further investigate.
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
Edited by Machkhan on 12/2/2012 7:09 AM PST
100 Troll Druid
3910
GM seemed to fix this issue by changing stuff on his side, thanks for the suggestions guys.
90 Pandaren Priest
2585
Hi.
I have also the error 107 where it states that either i dont have a WoW account merged to my battle net account which i have, or i have moved location from where i created the account, i haven't even moved my computer since i made the account.
I have changed my password twice, reinstalled the game.
And also i have checked that the launcher.db is in the correct region for my game

what should i do
please help
90 Pandaren Priest
2585
Btw, i recently reset my password now also
still doesn't work.
why hasn't this been fixed
problem started after the new landslide patch
Blizzard Employee
Please try again now and see if it works.
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
90 Troll Mage
5295
I can't login either. Help?
Blizzard Employee
Try it again and see if it helps.
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
38 Troll Druid
1635
mine says i might not have a world of warcraft game attached to my account (battlenet error #107) and it hppened after the landslide patch
90 Troll Mage
5295
Changed my password and reinstalled everything and it still doesn't work.

I'm in Malaysia but playing on US server btw.
Edited by Chondrodite on 12/5/2012 10:18 PM PST
90 Dwarf Warrior
1140
Having the same problem..
87 Human Death Knight
0
i got error #107 as well please help to fix it urgently
Blizzard Employee
Have you tried the suggested steps listed here?

If you can please try on a different connection or computer and see if the issue persists. I'm trying to see if it is something local or server side, but nothing so far sees it as a server side issue :( I'll keep looking into these items tho.
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
83 Undead Warlock
0
I have the same problem. I thought i've been hacked by blizz xD
when I looged my other account it worked but all the realms are offline though.
31 Worgen Warrior
2815
I'm having the same issue. and I was playing not even 6 hours ago with no issues... just downloaded the most recent update and now it says error 107. My partner has no issues logging into her account using this computer and same internet connection. just appears to be my account.
90 Troll Mage
5295
I reported this issue and the guy cleared my Bnet cache from their server and it was all ok again.
36 Blood Elf Warlock
200
I can't log in either, I believe my roommate can still. Changed password, fresh install still no go. I guess if my Bnet cache was cleared then it would work? Looks like it has had success. Help please.
36 Blood Elf Warlock
2675
OK error #107 occurred when my best friend Danielle Burnett tried using World of Warcraft Beta and World of Warcraft Public Test Realm any tips on how to fix it we've tried resetting the password and we've went through and made sure agent was blocking it and she still gets error #107 any tips to help solve this problem???
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]