Fresh Install Stuck at Authenticating

9 Human Warrior
0
I don't see the "ztomy" entry so I'm posting a new thread instead of posting in the sticky.

This is a fresh install, returning player, I have NEVER logged in using this install before, and have never been to the realm select screen or choose your player screen. When I attempt to login it hangs at the Authenticating screen after I enter my username and password but before it prompts for my authenticator code.

Here's a traceroute to the Battlegroup (Bloodlust) where my main character lives:

C:\Users\Me>tracert 12.129.209.68

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 6 ms 7 ms 7 ms 73.205.28.1
2 6 ms 6 ms 7 ms te-4-2-ur01.brooklynpark.mn.minn.comcast.net [68.85.165.177]
3 18 ms 11 ms 11 ms te-0-2-0-6-ar01.crosstown.mn.minn.comcast.net [68.87.174.21]
4 10 ms 11 ms 10 ms te-0-0-0-0-ar01.roseville.mn.minn.comcast.net [68.87.174.218]
5 19 ms 19 ms 19 ms te-1-4-0-7-705-cr01.newyork.ny.ibone.comcast.net [68.86.92.29]
6 18 ms 18 ms 19 ms pos-1-2-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.78]
7 17 ms 19 ms 19 ms 192.205.37.21
8 70 ms 71 ms 70 ms cr2.cgcil.ip.att.net [12.122.132.158]
9 68 ms 79 ms 71 ms cr1.cgcil.ip.att.net [12.122.2.53]
10 71 ms 83 ms 72 ms cr2.dvmco.ip.att.net [12.122.31.85]
11 73 ms 70 ms 70 ms cr1.slkut.ip.att.net [12.122.30.25]
12 72 ms 70 ms 71 ms cr2.la2ca.ip.att.net [12.122.30.30]
13 68 ms 68 ms 67 ms gar29.la2ca.ip.att.net [12.122.129.241]
14 69 ms 69 ms 69 ms 12-122-254-234.attens.net [12.122.254.234]
15 69 ms 69 ms 68 ms 206.16.68.46
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Me>


Am I running the traceroute to the correct IP address or should I be trying another? I think I might be tracing to the wrong one since the game doesn't yet know which realm(s) I'll be talking to.
Edited by Velnrak on 11/20/2012 9:47 AM PST
Reply Quote
Support Forum Agent
Darkdefender, your trace looks good. I think either a security program or your modem may be interfering with the connection.

What is the make and model of your modem? Have you power cycled it recently?
What type of security software are you using?
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Reply Quote
9 Human Warrior
0
Thanks for the quick reply. This host is Windows 7 x64, fully patched.

- Microsoft Security Essentials (MSE)
- Windows Firewall
- SpyBot Search and Destroy
- Cisco DCP3008 (rented from Comcast)

Note that I only use the Immunize feature of SpyBot every couple of weeks and do not use the real-time monitoring component, however I do use the real-time component of MSE.

The topology is PC -> ethernet -> cable modem -> Coax

I powered down the PC and modem, waited ~1 minute, powered up the modem, waited another minute, and powered up the PC. No success.

I disabled the real-time component of MSE, turned off both Windows Firewalls (Public and Private networks), rebooted, and tried again. No success.

I ran a WireShark dump and I'm seeing my PC trying to communicate with 12.129.254.62. I ran a traceroute to that IP address and it times out at the same point as before (206.16.68.46 as the last hop).

Note that WoW was originally installed in C:\Program Files (x86)\World of Warcraft and now it's installed on my D: drive. I don't recall how I uninstalled it the first time (moved it to the backup drive maybe?) so perhaps there are some settings or registry entries from the old install that are messing up the new one?

I agree it's local but I have no idea what the problem might be.
Reply Quote
Support Forum Agent
Registry entries won't be a factor, but I'd delete the Battle.net cache.

Do you have another computer for comparison? You can just copy the WoW folder over, and skip the conventional installation and patching process.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Reply Quote
9 Human Warrior
0
Naw sorry.

I just tried to rename C:\Users\Me\AppData\Local\VirtualStore\Program Files (x86)\World of Warcraft and no dice on that either.
Reply Quote
9 Human Warrior
0
i found the connection.log file, tried to login, it hung on Authenticating, and finally said something like Disconnected from the Server.

11/20 12:54:56.105 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
11/20 12:54:56.205 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK 12.129.254.62:3724
11/20 12:54:56.306 GRUNT: state: LOGIN_STATE_AUTHENTICATING result: LOGIN_OK
11/20 12:59:56.712 GRUNT: state: LOGIN_STATE_DISCONNECTED result: LOGIN_OK
11/20 12:59:56.762 GRUNT: state: LOGIN_STATE_FAILED result: DISCONNECTED
Reply Quote
9 Human Warrior
0
One more note: My video card (ATI x4870) does not support DirectX 11 so I changed it to DX9 in the launcher and that didn't help either.
Reply Quote
9 Human Warrior
0
Whelp, I figured it out: The game wanted my e-mail address and not my Battle.net login or whatever it's called.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]