Demonic gateway bug PVP

100 Human Warlock
15240
Demonic gateway often becomes unusable for a player who was decently cc'd near it and the only way to be able to use it again seems to be running far away and coming back. This bug is especially prevalent in a pvp situation where crowd control is frequent.
Edited by Ty on 12/5/2012 11:49 PM PST
Reply Quote
100 Human Warlock
15240
has anyone else experienced this?
Reply Quote
100 Human Warlock
15240
still bugged
Reply Quote
90 Undead Warlock
7540
Yeah, I posted about it too, as have some other warlocks. It's a serious issue. There's video evidence of it happening in arena, as well.

tinyurl.com/lockportalfail go to about 2:13ish
Reply Quote
100 Human Warlock
15240
still broken
Reply Quote
100 Human Priest
15250
dozens of blue posts later, nobody addressing this huge bug
Reply Quote
100 Human Warlock
15240
still broken
Reply Quote
90 Human Warlock
12355
Yep, still broken.

I've most often seen it happen when:
- I was rooted;
- tried clicking gateway while rooted;
- gateway didn't work, presumably because rooted;
- received no gateway debuff, which makes sense, since gateway wasn't used;

however, clicking gateway after root goes away gives the message "You cannot use the gateway yet", even though no gateway debuff is visible.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]