Stuttering

1 Troll Shaman
0
Hi,

I am getting pretty good frame-rates in MoP however I am seeing a lot of stuttering. Even when I am seeing 90FPS I will notice a lot of stuttering if there is a lot going on in the screen. The mouse cursor will often bounce and jump around which is the worst part of all as it makes the game unplayable. The sound also cuts in and out and garbles when this is happening as well.

The problem persists even if I run at minimum settings with reduced resolution and have audio turned off.

My system:

2011 27" iMac BTO with highest CPU/GPU
OS X 10.8.2
256GB SSD
16GB RAM, 2GB VRAM
Razer Naga Hex (problem exists both with Razer Synapse running and without)

The problem also persists if I close all other applications.

Thank you!
Reply Quote
90 Human Paladin
4785
I've been having the same problems. I was actually just going make a new post about it, but you've described the same issues I'm having.
This problem started with the latest patch. Sound is choppy and affects FPS with constant stuttering and mouse jumping. The game is unplayable as it affects both pvp and pve.
I've tried many things to identify the problem and it seems to somehow be related to the sound card. Many applications that use my sound card work just fine, except when I have wow running in the background then all the sounds seem to be affected with constant cutting and static (can't understand a single thing from people talking in skype or ventrillo). Sound is fully restored when I close wow.
I ran a disk repair, rebooted my system and disabled all my addons and this problem still persists.
I also thought this might somehow be related to my headphones due to previous sound problems related to headphones that people were experiencing, however even without headphones problem still persists.

I noticed all the choppy sounds and stuttering comes from sound FXs such as character abilities or mount wing flapping. Doesn't seem to be random and in-game music doesn't seem to cause it.

Here's my system specs for hopes it'll help figure out the problem:

Model Name: iMac
Model Identifier: iMac12,2
Processor Name: Intel Core i7
Processor Speed: 3.4 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 12 GB
Boot ROM Version: IM121.0047.B1F

Chipset Model: AMD Radeon HD 6970M
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6720
Revision ID: 0x0000
ROM Revision: 113-C2960H-188
EFI Driver Version: 01.00.544
Displays:
iMac:
Display Type: LCD
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort

System Version: OS X 10.8.2 (12C60)
Kernel Version: Darwin 12.2.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
Time since boot: 2 days 16:07
Reply Quote
MVP - Technical Support
100 Human Warrior
22125
12/05/2012 11:11 AMPosted by Fence
Even when I am seeing 90FPS I will notice a lot of stuttering if there is a lot going on in the screen

Have you tried capping fps at 60? there is no reason to overwork vid card and, in fact, that can lead to the kind of stuttering you describe from an overtaxed vid card. the refresh rate of the screen on tha timac is 60 so anything over 60 is just wasted cpu/gpu.
Reply Quote
1 Troll Shaman
0

Have you tried capping fps at 60? there is no reason to overwork vid card and, in fact, that can lead to the kind of stuttering you describe from an overtaxed vid card. the refresh rate of the screen on tha timac is 60 so anything over 60 is just wasted cpu/gpu.


Yes, I set my maxconsolefps to 60 and my background fps to like 4. I've even tried lowering it to like 30. Nothing helps the stuttering.
Reply Quote
100 Tauren Druid
16505
I'm having the same issue with my iMac 27" 2011. I have no other programs running and the OS is fully updated Mountain Lion.

I even just recently did a full reinstall of the operating system which included a hard drive wipe and still the same problem.

It happens without warning and my mouse jumps all over the screen while the sound cuts in and out.

This same thing is also happening in Diablo 3! Thoughts?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]