Frequent disconnects

90 Human Warlock
7495
Hi, lately i've been having frequent disconnects without any apparent reason. It all started after uninstalling starcraft 2 following this instructions:

In order to remove StarCraft II safely from your system, you will need to remove the following items:

1. Go to your Mac HD/Applications folder and move your StarCraft2 to the Trash
2. Go to your Mac HD/Users/Shared folder and move the Blizzard folder to the Trash
3. Go to your Mac HD/Users/<your account>/Library/Application Support/ and move the Starcraft II folder to the Trash
4. Go to your Mac HD/Users/<your account>/Library/Preferences and delete any files associated with Starcraft II:
(You might not have all of these files.)

- com.blizzard.downloader.plist
- com.blizzard.Downloader.prefs
- com.blizzard.errorreporter.plist
- com.blizzard.Installer.plist
- com.blizzard.launcher.plist
- com.blizzard.StarCraft II Editor.prefs
- com.blizzard.starcraft2.editor.plist
- com.blizzard.starcraft2.plist
- com.blizzard.starcraft2.repair.plist

(if you don't have all the above preferences, it is ok)

4. Empty Trash

If you are on Lion, you will need to use the "Go" command (Command-Shift-G) to get into your User Library and type in:
~/Library


i've already tried reinstalling the whole game and it didn't work, any help will be appreciated
regards
Edited by Stari on 12/6/2012 2:36 PM PST
Reply Quote
90 Human Warlock
7495
Additional info:
following these steps didn't work either https://us.battle.net/support/en/article/world-of-warcraft-connection-troubleshooting
traceroute result was:
1 63.240.161.189 (63.240.161.189) 5.910 ms 1.132 ms 0.930 ms
2 10.9.168.1 (10.9.168.1) 7.753 ms 6.671 ms 7.992 ms
3 sblx12gw.gtdinternet.com (190.196.63.126) 7.858 ms 8.208 ms 7.928 ms
4 cn1.ge1-0-1.sblx12.gtdinternet.com (190.196.125.54) 7.548 ms 7.348 ms 7.225 ms
5 ci1.te1-2.v219.cn1.gtdinternet.com (190.196.125.29) 7.249 ms 7.241 ms 7.890 ms
6 tengigabitethernet9-3.ar3.scl1.gblx.net (64.209.88.25) 31.609 ms 7.428 ms 7.670 ms
7 te-9-4-10g.ar2.chi2.gblx.net (64.208.110.162) 142.181 ms 140.898 ms 141.805 ms
8 cr2.cgcil.ip.att.net (12.122.132.158) 153.871 ms 154.734 ms 155.488 ms
9 gar3.cgcil.ip.att.net (12.122.132.213) 152.255 ms 151.508 ms 150.973 ms
10 12.122.251.50 (12.122.251.50) 154.339 ms
12.122.251.22 (12.122.251.22) 155.648 ms 155.967 ms
11 63.240.130.214 (63.240.130.214) 367.945 ms
63.240.130.210 (63.240.130.210) 156.429 ms
63.240.130.214 (63.240.130.214) 153.986 ms
12 * * *
13 * * *
14 * * *
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
What's your networking set up ?

Make and model of modem and/or router ?
Reply Quote
90 Human Warlock
7495
thanks for answering, i was away from home.
I have a p-600 ZyXEL modem and a Belkin N router, my macbook is usually connected via wi-fi but i have tried with LAN without any luck.
Edited by Stari on 12/10/2012 7:00 PM PST
Reply Quote
90 Human Warlock
7495
I can play without any problem on my GF house so i think it's my network problem
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
Does the modem/router have a place in it's config screens for selecting which wireless modes its on ?

I know 2wire modems have an issue even in wired mode if the wireless mode is sett to anything other then 802.11b making them randomly restart.

Are you getting completely disconnected from the internet when you D/C from wow ?
Reply Quote
90 Human Warlock
7495
yes, i have tried using 802.11 n, 802.11 g and 802.11 b; the problem persist in any of these.
It doesn't look like i get completely disconnected but after every disconnects it ask for my authenticator (in game or to log in the forum) and i have set the authenticator to remember the computer. In my GF's house or in other networks after i logged out it doesn't ask for my authenticator
Reply Quote
90 Human Warlock
7495
I've tried removing WTF and Interface folder, deleting cache and emptying trash. Nevertheless i keep getting disconnected, it does looks like my entire mac loses internet for at least a fraction of second when i get disconnected.
I really need help, it's almost impossible to play this way :(
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
12/11/2012 07:19 PMPosted by Bluspacecow
Are you getting completely disconnected from the internet when you D/C from wow ?


Think you missed this question of mine.

12/12/2012 06:14 AMPosted by Stari
It doesn't look like i get completely disconnected but after every disconnects it ask for my authenticator (in game or to log in the forum) and i have set the authenticator to remember the computer


Please clarify what you mean by "completely disconnected"

Completely disconnected from the game ?

Completely disconnected from the internet ?

Any internet problems happening at the same time ?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]