Mobile Authenticator restore issue

90 Night Elf Druid
13760
I am trying to perform a restore of a mobile authenticator to a phone running iOS6, I have done this previously without issue.

I have the serial number and restore code and have checked them.

I have internet access on the phone and have tried from wifi (to adsl2), 3G and LTE networks. Other internet based applications are working.

I have been persistently getting either "A network error has occurred" or "Server is down" messages for the last 14 hours.

I haven't seen any relevant threads on the topic in here or anything in the Authenticator FAQ or knowledge base.

EDIT: just in case it was related to the phone, I also tried on my iPad, same error.
Edited by Felinae on 12/7/2012 5:44 PM PST
Reply Quote
Blizzard Employee
Have you restored this serial before in the past?

Also, are you trying this over WiF or over your cellular network? If it's over the network, which service provider and is it 3G or 4G?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]