Forum frustration - forgetting details.

90 Gnome Warlock
4265
Hi, simple question here.

I have the forums set to "keep me logged in", but it never works. Every time I browse off the wow forums for more than an hour or so, I have to log in again.

Are there any settings I can change in my browser or the forums themselves that can stop me having to log in 5-6 times per day?

Thanks in advance.
Reply Quote
25 Night Elf Druid
0
Do you have your browser set to delete your cookies every time you close it?
Reply Quote
90 Gnome Warlock
4265
No. I am an avid forum user and am a member of many other non-Wow related forums. I only have this problem on the wow forums, other websites remember my details without any problems.
Reply Quote
100 Blood Elf Priest
12150
12/09/2012 08:43 AMPosted by Hoimen
No. I am an avid forum user and am a member of many other non-Wow related forums. I only have this problem on the wow forums, other websites remember my details without any problems.
Are you using a supported method of connection such as wired or wireless internet that is wired to your residence? Or, are you using a wireless hotspot or mobile connection?
Reply Quote
100 Undead Warlock
16615
I've had this same issue since forever. Normal connection, don't erase cookies, other forums save info fine. use google chrome. logging in never saves for more than a couple hours.
Reply Quote
100 Blood Elf Warlock
20350
I often have to click the 'login' link in a post to refresh but only have to enter my username/password/authenticator once a month (I click 'yes' when given the option to stay logged in for 30 days) or following a browser crash.
Reply Quote
90 Gnome Warlock
4265
Are you using a supported method of connection such as wired or wireless internet that is wired to your residence? Or, are you using a wireless hotspot or mobile connection?


Wireless and/or Mobile. I live in a serviced apartment, cannot put in my own landline. The wireless comes from apartment block though, it is not a public hotspot.

use google chrome. logging in never saves for more than a couple hours


I am using Chrome also.
Edited by Hoimen on 12/10/2012 5:15 PM PST
Reply Quote
100 Blood Elf Priest
12150
12/10/2012 05:13 PMPosted by Hoimen
Wireless and/or Mobile. I live in a serviced apartment, cannot put in my own landline. The wireless comes from apartment block though, it is not a public hotspot.
Then you should talk with whoever maintains the apartment buildings network and ask them to not cycle the ip addresses so often.
Reply Quote
90 Gnome Warlock
4265
They would laugh in my face, and then ask me what an IP is. Any serious suggestions as to how I can fix this?
Reply Quote
100 Undead Warlock
16615
given that it happens for me without any ip address cycling i suspect there is more to it than that. nor would it make sense for me to have to login to a forum again due to a change in IP address, it's far more likely to be a cookie issue of some sort.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]