Stuck at "Updating Blizzard Launcher"

(Locked)

81 Blood Elf Hunter
0
Seem to be a few people lately with this bug. Agent.exe is the worst possible thing to ever enter any Blizzard game. Hopefully the Wow devs find a way to fix this terrible excuse for an updater. Much love.
100 Orc Death Knight
16220
I'm having the same problem. Windows 7. I've deleted the folders that support mentioned on the last page, but the bar still isn't moving.
90 Pandaren Monk
10760
Success! It worked.
90 Troll Druid
8285
I'm having the same problem... I tried all steps mentioned and nothing helped... I'm using windows 7 so maybe thats making a difference?
*edit*
I just checked my task manager and I have 28 Agent.exe*32 running... all are about 4000k
Edited by Bèàst on 12/10/2012 1:02 PM PST
90 Human Priest
11690
to everyone who has the agent.exe. try ending the process while updating blizzard launcher is up.
90 Pandaren Shaman
2450
For those of you who tried the solution, but it didn't let you delete the Battle.net Folder:

Go to your Task Manager.
Go to Processes.
End every process with the name of Battle.net Update Agent.
Edited by Yunchi on 12/10/2012 4:15 PM PST
90 Troll Druid
8285
not a bad idea but i have 28 of the argent.exe processors running so by the time i deleted a few they started running again and close process tree closed the launcher as well
88 Draenei Paladin
3570
I am having the same problem as Boffo and I have tried all the stuff on this page...
90 Blood Elf Paladin
9560
Followed All instructions on the first page and it worked perfectly! thanks alot!
93 Human Warlock
3930
Followed all instructions, no luck at all here.
100 Troll Shaman
9100
Same issue here.
It was stuck at roughly two thirds of the way. I deleted my battle.net folder in AppData & deleted my cache & update folders in C:\Users\[User]\World of Warcraft

After doing that I noticed little to no change so I launched it with Windows Task Manager and manually killed 3 Agent.exe. Doing this made the update process repeat itself and about 5 minutes later it has put me on the Launcher properly. Now I have 352 MB to download but that is all.

I also had this issue a couple of weeks ago, with the advent of patch 5.1 (Landfall). Now with the patch that introduced the Cinder Kitten it seems the problem reoccured.

I hope this issue does not occur again in 5.2 but I have a feeling it will. Please sort this out as it is quite annoying.

Thanks.
100 Undead Mage
10755
Yeah im having same issue with my bar 3rd way done. pretty frustrating actually.
100 Undead Mage
10755
i dunno what to do FML
85 Orc Hunter
2705
ok, so did everything here, and more, and still dont have anything. I am running windows 8 if that makes a difrence
90 Undead Priest
6410
same for me have tried everything been 2 days no progress fix your stuff blizzard!
Edited by Herbalsqt on 12/11/2012 4:18 PM PST
90 Night Elf Hunter
10575
same issue :( i really need to work on my priest but it gets to 2/3s just delated WTF/cache and still same thing tried the task manger and getting rid of agents still wont work :(
30 Pandaren Monk
0
Same here, Ive tried everything.....im getting extremely tired of this... blizz fix this!!
100 Human Death Knight
15460
Having the same issue on Windows 7. Keeping my fingers crossed for some kind of fix, because the one provided doesn't seem to be working, or else I'm missing some details.

This has been going on a few days now for me.
Edited by Soulbrutha on 12/11/2012 7:06 PM PST
100 Orc Death Knight
3960
I've done everything in here and still get the problem of being 2/3 through the bar on the launcher.
90 Undead Mage
1410
ya same problem everyone saying i cant log in it gets stuck a little more then half way
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]