Todays patch....12/10/12

90 Gnome Mage
6980
Launcher worked fine since last patch, then today, someone did a very small patch and screwed the pooch again. Do your programmers REALLY know what they are doing? Same problem before the previous patch. I do all the stupid steps listed, send in shots of all the files, and the same crap over and over again. I can play launching the game through the wow.exe file bypassing the launcher but what is really the point there? Lets get your house in order and find out who is messing up the patch files please!
Reply Quote
Support Forum Agent
Chillywicket,

There are many things that can block the launcher patch on your system. We'll need to troubleshoot to figure out what is doing this.

Can you describe what happens when you try pulling up the launcher? Which steps have you tried and what were the results?
Reply Quote
90 Orc Warlock
Syk
12140
im having an issue similar to this as well...i played this morning no problem..logged out..went to log in 20 mins later and now my launcher is up and loading to about 60% or so..then stopping..cant get in..i tried restarting comp... still same issue
Reply Quote
Support Forum Agent
Mikealmighty,

How long has it been stuck at 60%? If you're able to get that far, we may just want to leave the launcher alone until it finishes patching.
Reply Quote
90 Human Mage
10195
I am having the same issue, the launcher just sits at initializing. i have left the launcher open for about an hour to no avail.
Reply Quote
90 Night Elf Hunter
7900
been stuck at ~70% with the updating the launcher window for nearly an hour....
Reply Quote
90 Human Monk
6550
Same here. I went to switch servers, all servers were listed red, dc'd me when trying to connect to one. Now my launcher opens and is sitting at initializing...
Reply Quote
Support Forum Agent
I see. If you have been stuck that long then lets reset the launcher files. Once done, start up the launcher again and it should start the patching process over.
Edited by Jurannok on 12/10/2012 9:09 AM PST
Reply Quote
90 Orc Warlock
Syk
12140
launcher has been at 60% for about 30 mins
Reply Quote
90 Human Monk
6550
Jurannok, resetting the launcher files and then opening the launcher causes it to sit at 0% and still initializing.
Reply Quote
90 Human Mage
10195
I have found a way to bypass it; maybe I should of mentioned that I am on a University network, and something might have changed in the launcher to not allow the connection.

This website has been mentioned by a Blizzard employee before, so i figured i would give it a look.

http://patchup.info/wow/tfil/NA/

that is what i have found, the most recent .TFIL that was released this morning.

so far everything is working alright.

- Imagein
Reply Quote
90 Night Elf Druid
14495
Mine wanted to sit at "Initializing" as well. Closing it, then running it as an Administrator fixed it right up.

Even if you have UAC disabled, it's still worth trying.
Reply Quote
90 Tauren Druid
16130
Mine gets to 67% then says "Failed to update tools"

(on WINE :P) - I remove changed files as last time it then said game is up to date, but clicking on the PLAY button simply caused the launcher to close and relaunch. Please help.

(I manually update my main PC by simply copying modified files from one PC to another once a patch is added. This works perfectly. So Blizz can you not just offer us a manual download for the effected files please!!!!)

DC
Reply Quote
90 Dwarf Hunter
12485
I see. If you have been stuck that long then lets [url="https://us.battle.net/support/en/article/deleting-battlenet-tools-folder-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS"]reset the launcher files[/url]. Once done, start up the launcher again and it should start the patching process over.


Resetting the launcher files does not fix the problem.
Reply Quote
Support Forum Agent
Thanks for the tip, Imagein. If you're using a network that blocks ports then other installation methods may be required.

Another good tip, Asterchades. World of Warcraft requires admin access on your system. Permission settings can often cause blocks.

Sahmual,

Are you running as Admin? Are you on a restricted network? What security programs are on your computer?
Reply Quote
90 Dwarf Hunter
12485
Mine wanted to sit at "Initializing" as well. Closing it, then running it as an Administrator fixed it right up.

Even if you have UAC disabled, it's still worth trying.


Also does not fix the problem for me.
Reply Quote
90 Night Elf Hunter
8960
mine went to 87.8% then froze know its says file corrupt
Reply Quote
90 Night Elf Hunter
7900
Mike open you task manager and check and see how many agent processes are running
Reply Quote
90 Human Mage
10195
Confirmed!

My method works like a charm. Just download the .TFIL and extract it directly into your WoW folder. Start wow and let it update the files, took my about 5 minutes.

- Imagein
Reply Quote
86 Night Elf Druid
5845
@jurannok... i did like you said and now I get "failed to extract files from archive". and cannot even get to the launcher!!! geee thanks.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]