wow-0-16357-win-final.mpq corrupt.

(Locked)

90 Blood Elf Paladin
11195
Did as you stated ..but wow crashed when running launcher...Game worked just fine before this..
85 Human Paladin
11880
On my old laptop, I had no problem updating. On my better desktop (better than my laptop), I keep getting the same error. I've deleted the update file about a dozen times.

I am now trying the Repair Tool. It is slowly repairing game date. I'll update if this fixes the issue.
90 Blood Elf Mage
10100
Thanks blue...this worked for me.
90 Blood Elf Priest
5825
Getting same error.
Support Forum Agent
Loveli,

Crashed? Did you get an error log? If so, please post that log.
90 Blood Elf Paladin
11195
K..Blue did as You stated as well..NOow launcher says game is up to date but then immediately stops working and windows shuts it down, however is I just use WO64.exe to start game it loads fine and can log in..SO what could cause launcher to stop each time?
90 Night Elf Priest
7875
Navigate to the World of Warcraft\updates directory and delete the wow-0-16357-win-final.mpq file
I did this, and it started working for me
Following blue post resolved my issue. Ty
Wow. A lot of people getting this issue.
I also got it. Strange !@#$. But if you just go into the directory, and delete the corrupt fire all will be good :D

It should then redownload it, and start the game normally..
90 Night Elf Priest
11460
same problem, thank for the fix
90 Blood Elf Paladin
11195
Here was the crash Error I was getting :
Blizzard Launcher.exe: (build 1949)

Exe: C:\ProgramData\Battle.net\Client\Blizzard Launcher.1949\Blizzard Launcher.exe
Time: Dec 10, 2012 11:13:31.283 AM
User: Dave
Computer: MASTER
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #1 (0x13370001) Fatal Exception
Program: C:\ProgramData\Battle.net\Client\Blizzard Launcher.1949\Blizzard Launcher.exe

The instruction at "0x71754F27" referenced memory at "0x3231313A".
The memory could not be read.

Project: 19140301
Build: 1949
Project Name: Blizzard Launcher.exe

------------------------------------------------------------------------------

----------------------------------------
x86 Registers
----------------------------------------

EAX = 32313142 EBX = 6e655f77 ECX = 077cff14 EDX = 00000020
ESI = 3231313a EDI = 00000008 EBP = 077cfd04 ESP = 077cfcf8
EIP = 71754f27 FLG = 00010293 CS = 0023 DS = 002b
ES = 002b FS = 0053 GS = 002b SS = 002b
90 Blood Elf Paladin
11195
After restarting CPU Launcher did finally come up and able to run repair tool..X fingers that fixes it:)
90 Human Paladin
11120
Keeping tabs on this thread, seems like a good chunk of players are having this problem including myself. Get your !@#$ together please, Blizzard. It's not on our ends.
Edited by Dyros on 12/10/2012 9:22 AM PST
90 Blood Elf Paladin
11195
Woot..Thanks Blue in the help..That did the trick by removing the battle net folder and files as you stated...just deleting the one didnt help at all:)
Support Forum Agent
Thanks for the update, Loveli. Glad to hear it.

Dyros,

'Tabs' aren't going to help you resolve the issue. What steps have you tried?
90 Orc Warrior
14080
Loveli,

If deleting just the corrupt patch file doesn't work, then lets also replace the launcher files.

  • Close any Blizzard programs (Agent, game launcher, and game installer).
  • Configure Windows to [url="http://battle.net/support/article/6231"]Show Hidden Files and Folders[/url].
  • Navigate to the Battle.net folder:
  • Windows XP: C:\Documents and Settings\All Users\Application Data\
  • Windows Vista/7: C:\ProgramData\
  • Right click the Battle.net folder.
  • Click Delete.
  • Navigate to the World of Warcraft directory and delete the WoW.mfil, WoW.pfil and WoW.tfil files
  • Navigate to the World of Warcraft\updates directory and delete the wow-0-16357-win-final.mpq file
  • Relaunch the game.


  • Didn't work
    90 Pandaren Monk
    10150
    Same issue, stuck at 86% with 256 KB left, stayed there for several minutes. I closed out of the updater and reopened it, no update began. Clicked "Play" and the updated launched once more with the "World of Warcraft\Updates\wow-0-16357-Win-final.MPQ" corrupt message. Deleted the file and run the updater again, no issues.
    88 Human Mage
    0
    I don't even know how to delete the damn files, or where to go to do so. >.>
    I tried using the repair tool thinking it would work, but after a half hour or so when it finally completed, it closed and re-opened the launcher, and didn't move even 1% after 10 minutes. So I closed and re-opened the launcher myself, then it went right back to saying the whole error thing again.
    90 Pandaren Mage
    12940
    Having the same issue... wow-0-16357-win-final.mpq is corrupt.

    Unfortunately I don't have the necessary permissions to show hidden files on this PC so I'm hosed.
    100 Tauren Druid
    17025
    tried the suggested steps - launcher now updates tools - says game is up to date - then when clicking PLAY simple relaunches the Launcher. the mentioned patch file hasn't been downloaded - not getting that far. I Keep asking for a direct download of effected files - we can fix it ourselves if we have access.

    Can anyone whose game is working please uplaod effected files?

    DC
    This topic is locked.

    Please report any Code of Conduct violations, including:

    Threats of violence. We take these seriously and will alert the proper authorities.

    Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

    Harassing or discriminatory language. This will not be tolerated.

    Forums Code of Conduct

    Report Post # written by

    Reason
    Explain (256 characters max)
    Submit Cancel

    Reported!

    [Close]