EasyBuyOut or OneClickBuyOut addon for MOP?

I just recently upgraded to Mists of Pandaria only to find out that my EasyBuyOut addon no longer works. I found a similar addon called OneClickBuyOut, but that doesn't seem to be working either.

I was wondering if anybody knew of an addon similar to either of these that is compatible with MOP? Thanks!
Reply Quote
100 Troll Hunter
17905
Most addons are compatible with MOP, they just haven't been updated by their authors to say so internally.

At the character select screen, click "Addons" (lower left corner) and check "Enable out-of-date addons", then see if the addon you want does work correctly in the game.

More help is available in the "UI and Macro" forum.
Reply Quote
90 Night Elf Rogue
5720
12/13/2012 04:33 AMPosted by Erielle
I just recently upgraded to Mists of Pandaria only to find out that my EasyBuyOut addon no longer works. I found a similar addon called OneClickBuyOut, but that doesn't seem to be working either.


The addon working/not working, is not tied to your account status in any way. Everyone from trials all the way up to MoP accounts has the exact same client installed, the exact same base UI, the exact same everything. So no matter what version of account you have, nothing changes with the UI, so it wouldn't have affected your addons working/not working.

Now if you last played before MoP was released, and recently returned, updated your client, and found that your old addons weren't working, that's a different story. The UI got a major overhaul when MoP dropped, and it changed for everyone. This also means that addons that used to work prior to MoP's release may not work anymore.

Also, even if you HAVE played since MoP's release, but not since 5.1 came out, the game may not want to load the addon because it may still have the old 5.0.x version number.

It could be that the addon DOES work, but you need to check off "load out of date addons" on the login screen. The game won't load addons that haven't had a version number upgrade unless you tell it to, even if the addons were unaffected by the UI changes.

It could also be that sometime between when the addon was posted on curse/wowinterface, it's creator decided to not update it anymore and it's been abandoned. If that's the case, it's time to find a new addon.
Reply Quote
Thanks- I was able to get my EasyBuyOut working again. I just had to download an updated version of Auctioneer that was compatible with the MoP release. For whatever reason, it simply just was not loading, even with the "Load Out of Date AddOns" box checked.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]