Connection error time out for guild chat

Since the last armory update I have had multiple problems connecting. I have an iPhone 4S and many of my guild mates who have androids don't seem to have the same problem. I have tried uninstalling and reinstalling. Logging out and back in...it seems that everytime my screen shuts off it bumps me out. But I still can receive whispers. When I try to reply it says im not logged in and asks if I want to log back in. Then when I try I receive the connection times out error. Anyone with an iPhone or even android having this problem? Is there something I can do to fix the issue?
Reply Quote
90 Pandaren Monk
4680
Yes i have the same problem wifi or even 4g on my galaxy 2. I can do everything on remote rxcept logging into guild. If i do log in the second i go to ah or armory someone my guild chat drops and wont let me log in again. This has been happening even before last patch. Remote armory used to work so wonderful when there was a monthly fee now its just a very annoyig app that rarely works right.
Reply Quote
90 Human Priest
9770
I have an iPhone 4s. Mine is doing the same thing. I haven't been able to connect at all in the last several days. I have also switched between wifi and 3g networks, closed app, reinstalled, etc but nothing seems to work. I can get pst on the app but i can't respond or even officially log in. I hate that it is so buggy for everyone, but I'm also glad to know it's not just mine. I agree, any other suggestions would be great!
Reply Quote
90 Blood Elf Priest
11795
Same for me. I have an HTC Evo - Android. I can do everything but stay connected to chat. I was connected to chat once, but that only lasted around 5 minutes. Ever since then - I haven't been able to connect. I have also tried other servers that are less populated (just in case) that I have characters on, and it's the same issue. I think it's more then just Iphones - as it looks to be Android users as well?
Reply Quote
90 Blood Elf Priest
11795
I went ahead and cleared all the Cache's for all my apps, disabled apps I don't use frequently and uninstalled or moved to my SD card apps that were quite large/or didn't have a purpose. After that I restarted my phone and the guild chat seems to be working a bit better now. If it happens again, I will uninstall the app, reinstall and restart my phone to see if that works. I'll let you know if it disconnects again, but for the momment seemed that this solution worked for me :) Thanks! <3
Reply Quote
90 Undead Warlock
11060
I have a ipad (3rd gen) and ipod touch (latest gen) and im having issues.
Reply Quote
Thanks everyone for letting me know its not just user error or my phone! Hopefully something can be done so it works well for everyone. :)
Reply Quote
36 Goblin Mage
8390
and it keeps happening over and over again.
Edited by Bazìnga on 1/4/2013 8:27 PM PST
Reply Quote
I'm in the same boat.
I have an iPhone 4S and keep getting Connection Timed Out messages when I try to log into Remote Chat. It's very annoying.
All other features (AH ect) seem to be working fine. Just can't access chat.
Reply Quote
90 Worgen Druid
9205
Same problems as posters above. Using Android 4.2
Reply Quote
Im having the same issues. Its not a realm issue because I have tried it on a number of relams. It obviuosly not a Wi-Fi issue because I can log into AH ect
Reply Quote
90 Draenei Priest
12610
I try all the time and I can't seem to get connected either, or if I do I get kicked off shortly after. I have an unlocked galaxy nexus and normally go on wifi. But when my bars aren't full I noticed I can't get connected even if on wifi. Dunno, some people say it's not a wifi problem.
Reply Quote
90 Dwarf Shaman
4740
I'm running armory 5.2 on iPhone 5 and I have the same problem. Trying to connect to guild chat causes constant "chat connection error, connection time out". Gave up after 15 tries. Singing into armory gives me the eventual "can't connect to server", but the 2nd time usually does it. Doesn't matter if I use 3G or Wi-Fi. Auction house and calender works just fine.
Reply Quote
Quality Assurance
We are aware of these connection problems and are currently working to have them resolved ASAP.
Reply Quote
90 Pandaren Hunter
7775
Same problem. iPhone 5. Worked ok a few days ago, but I really don't like that it signs you out of gchat if you go anywhere else.
Reply Quote
90 Blood Elf Priest
11795
Alas, the fix I had seemed to be short term. For almost 3 days now I have been unable to connect to guild chat. This is through wireless and phone connection. If you go anywhere else in the app - it logs you out of Guld chat with the message of "Unable to connect". I've tried serveral different servers with different characters - all the same result. I have left the app running over the weekend - and it has connected twice - for about 90 second intervals each. I hope this helps in the search on how to fix this issue :) Thanks!
Reply Quote
85 Draenei Hunter
1910
I cannot connect to the guild chat however everything else is wokring
Reply Quote
Quality Assurance
Are these guild issues cleared up for everyone now? We had some issues last week, but they should be cleared up now.
Reply Quote
90 Blood Elf Paladin
14555
Not cleared up for me I still have issues with connecting to guild chat. It stills says "Chat Connection Error" "Connection timed out". I have an iphone 4s when this happens I notice that the online/offline dropdown, that the Online has a green icon next to it but we are clearly not online. Please fix this already.
Reply Quote
Quality Assurance
Not cleared up for me I still have issues with connecting to guild chat. It stills says "Chat Connection Error" "Connection timed out". I have an iphone 4s when this happens I notice that the online/offline dropdown, that the Online has a green icon next to it but we are clearly not online. Please fix this already.


There are no general issues with connection that I am aware of so this will require some investigation. Please provide the following information:

  • Device mode: iPhone 4S
  • OS version
  • Mobile Armory version
  • Network carrier
  • Is the device rooted/jailbroken?
  • Does this happen while connected to WiFi?
  • Does this happen while over your network carrier?
  • If both, does this happen most often over WiFi or your network carrier?
  • Does this issue clear up if you log out of the app and relogin?
  • If logging out and back in does not resolve the issue, what about after force closing the application?
  • If Forceclosing and relaunching the application fores not resolve the issue, have you tried uninstalling and reinstalling the app?
Edited by Wilebosk on 3/26/2013 4:36 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]