WoW #114 Error

90 Undead Priest
8645
Everytime i try to logon i get Battle.net Error #114. I'm 120% sure its not on my end or computer, and my mate is getting the same thing.
Reply Quote
90 Worgen Rogue
3520
Im getting this issue in New Zealand. I see people have been getting these issues since 12/12/12.

Have tried Deleting Caches, running in 32bit and running wow.exe all to no avail.

Any news from blizzard ??????
Reply Quote
94 Blood Elf Priest
13890
Same issue I'm having with a thread posted further down:

Hi all,

I've just overnight built a new PC and installed Windows 7 64bit, and I've run into problems (which is funny because my old machine running Windows 7 32bit is next to me and able to play WoW)

I've literally tried everything that searches online can bring surrounding error 114. I've deleted relevant folders, tried running in admin mode, tried running in 32 bit mode, variations of all, and nothing is working, I still get the error. I even went so far as a fresh install of WoW just in case, but to no avail.
Reply Quote
90 Undead Priest
8645
Doubt thats the problem i was playing 2 hours before
Reply Quote
Support Forum Agent
It looks like you are all either in Australia or New Zealand, so this may be a regional issue.

Please post the following information:

* ISP (Internet Provider)
* Location (Country and City)
* Realm you are trying to connect to
* Traceroute ( http://us.battle.net/support/en/article/performing-a-traceroute )
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
7 Night Elf Rogue
0
I'm getting the exact same thing. I have tried everything and nothing seems to work
Reply Quote
90 Undead Priest
8645
Tell them to unplug and plug in the servers :P
Reply Quote
90 Worgen Rogue
3520
* ISP: Telecom
* Location: New Zealand , Auckland
* Realm: Bronzebeard/Dreadmaul
Tracing route to 12.129.209.68 over a maximum of 30 hops

1 37 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
2 36 ms 35 ms 37 ms 222-155-176-1.jetstream.xtra.co.nz [222.155.176.1]
3 * 1132 ms 1221 ms mdr-ip20e-int.msc.global-gateway.net.nz [202.37.244.222]
4 34 ms 34 ms 34 ms ae4-10.akbr5.global-gateway.net.nz [202.37.244.221]
5 34 ms 34 ms 34 ms xe3-1-0.tkbr9.global-gateway.net.nz [202.50.232.74]
6 190 ms 189 ms 189 ms ae2-3.labr5.global-gateway.net.nz [203.96.120.142]
7 190 ms 162 ms 162 ms ae1-3.labr5.global-gateway.net.nz [203.96.120.93]
8 159 ms 158 ms 159 ms xe-0-3-0-12.r01.lsanca19.us.bb.gin.ntt.net [198.172.90.97]
9 190 ms 206 ms 158 ms ae-1.r21.lsanca03.us.bb.gin.ntt.net [129.250.4.240]
10 163 ms 193 ms 194 ms ae-7.r20.lsanca03.us.bb.gin.ntt.net [129.250.4.9]
11 202 ms 193 ms 191 ms ae-0.att.lsanca03.us.bb.gin.ntt.net [129.250.9.6]
12 174 ms 169 ms 170 ms cr2.la2ca.ip.att.net [12.122.129.234]
13 290 ms 192 ms 191 ms gar29.la2ca.ip.att.net [12.122.129.241]
14 195 ms 196 ms 275 ms gar29.la2ca.ip.att.net [12.122.129.241]
15 197 ms 194 ms 195 ms mdf001c7613r0002.lax1.attens.net [206.16.68.54]
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * *
Reply Quote
94 Blood Elf Priest
13890
*ISP: Telstra Bigpond
*Location, Sydney, Australia
*Realm: Nagrand

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 12 ms 8 ms 13 ms 10.204.0.1
2 11 ms 20 ms 9 ms 58.160.11.2
3 7 ms 11 ms 10 ms 58.160.15.226
4 17 ms 11 ms 11 ms 172.18.239.233
5 14 ms 10 ms 11 ms bundle-ether15.ken43.sydney.telstra.net [110.142
.193.141]
6 12 ms 23 ms 11 ms bundle-ether9.ken-core4.sydney.telstra.net [203.
50.11.30]
7 18 ms 11 ms 23 ms bundle-ether1.pad-gw2.sydney.telstra.net [203.50
.6.29]
8 9 ms 11 ms 9 ms 203.50.13.158
9 146 ms 151 ms 158 ms i-0-2-2-0.paix-core01.bx.telstraglobal.net [202.
84.140.165]
10 147 ms 160 ms 146 ms i-0-0-0-3.paix02.bi.telstraglobal.net [202.84.25
1.94]
11 170 ms 164 ms 166 ms 206.24.240.149
12 177 ms 166 ms 172 ms er2-xe-11-1-0.sanfrancisco.savvis.net [204.70.20
6.58]
13 175 ms 179 ms 168 ms pr2-ge-7-0-0.SanJoseEquinix.savvis.net [204.70.2
03.22]
14 169 ms 168 ms 167 ms savvis-gw.sffca.ip.att.net [192.205.36.5]
15 188 ms 171 ms 171 ms cr1.sffca.ip.att.net [12.122.137.122]
16 171 ms 171 ms 175 ms cr1.la2ca.ip.att.net [12.122.3.122]
17 168 ms 168 ms 170 ms gar20.la2ca.ip.att.net [12.122.128.181]
18 170 ms 176 ms 178 ms 12.122.251.190
19 168 ms 169 ms 169 ms 206.16.68.54
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24**
Reply Quote
7 Night Elf Rogue
0
ISP: Telstra
Location: Australia, Brisbane
Realm: Nazgrel
Tracing route to mdf1-bi8k-1-ve-87.phx1.attens.net [63.241.138.161]
over a maximum of 30 hops:

1 58 ms 99 ms 98 ms BigPond.BigPond [10.0.0.138]
2 26 ms 14 ms 12 ms 172.18.112.183
3 11 ms 11 ms 12 ms 172.18.69.254
4 28 ms 23 ms 22 ms 172.18.241.105
5 21 ms 20 ms 22 ms bundle-ether10-woo10.brisbane.telstra.net [110.142.226.13]
6 13 ms 22 ms 22 ms bundle-ether3.woo-core1.brisbane.telstra.net [203.50.11.52]
7 28 ms 34 ms 59 ms bundle-ether11.chw-core2.sydney.telstra.net [203.50.11.70]
8 27 ms 36 ms 33 ms bundle-ether4.ken-core4.sydney.telstra.net [203.50.6.41]
9 28 ms 35 ms 33 ms bundle-ether1.pad-gw2.sydney.telstra.net [203.50.6.29]
10 24 ms 24 ms 33 ms 203.50.13.118
11 162 ms 159 ms 161 ms i-0-2-2-0.paix-core01.bx.telstraglobal.net [202.84.140.165]
12 164 ms 166 ms 166 ms i-0-4-0-0.paix02.bi.telstraglobal.net [202.84.251.58]
13 174 ms 168 ms 170 ms 206.24.240.149
14 174 ms 168 ms 169 ms er2-xe-11-1-0.sanfrancisco.savvis.net [204.70.206.58]
15 169 ms 167 ms 168 ms pr2-ge-7-0-0.SanJoseEquinix.savvis.net [204.70.203.22]
16 177 ms 173 ms 174 ms savvis-gw.sffca.ip.att.net [192.205.36.5]
17 185 ms 186 ms 186 ms cr1.sffca.ip.att.net [12.122.137.122]
18 181 ms 185 ms 190 ms cr1.la2ca.ip.att.net [12.122.3.122]
19 186 ms 181 ms 182 ms cr2.phmaz.ip.att.net [12.122.31.190]
20 183 ms 188 ms 180 ms 12.123.206.241
21 182 ms 180 ms 181 ms 12-122-254-50.attens.net [12.122.254.50]
22 182 ms 181 ms 183 ms mdf002c7613r0002-gig-10-1.phx1.attens.net [63.241.130.206]
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Reply Quote
Support Forum Agent
Burzia

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 37 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
2 36 ms 35 ms 37 ms 222-155-176-1.jetstream.xtra.co.nz [222.155.176.1]
3 * 1132 ms 1221 ms mdr-ip20e-int.msc.global-gateway.net.nz [202.37.244.222]


The server your connection hits at line 3 is showing a pretty big latency spike and some data loss. Can you try running another tracert to see if it was just a fluke? If the same spike shows up, you will want to contact your ISP, since that server lies within their local network.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
Support Forum Agent
The last time a similar issue happened in Australia and New Zealand, it turned out to be due to a DNS issue on a service provider's end.

Here's a link to a workaround that helped before: http://us.battle.net/d3/en/forum/topic/7392969288

Try that out and let me know if it helps. Also, please continue to provide the connection information that I requested earlier in case this issue needs to be escalated on our end.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
90 Worgen Rogue
3520
Tracing route to 12.129.209.68 over a maximum of 30 hops

1 69 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
2 34 ms 34 ms 34 ms 222-155-176-1.jetstream.xtra.co.nz [222.155.176.1]
3 1346 ms 1131 ms 1111 ms mdr-ip20e-int.msc.global-gateway.net.nz [202.37.244.222]
4 33 ms 35 ms 34 ms ae4-10.akbr5.global-gateway.net.nz [202.37.244.221]
5 34 ms 43 ms 34 ms xe3-1-0.tkbr9.global-gateway.net.nz [202.50.232.74]
6 189 ms 189 ms 194 ms xe7-0-0.labr5.global-gateway.net.nz [202.50.232.18]
7 162 ms 158 ms 157 ms ae0-3.lebr6.global-gateway.net.nz [203.96.120.86]

It did it again
Reply Quote
90 Worgen Rogue
3520
omg i connected using the recommended dns server

SO HAPPY!!
Reply Quote
Support Forum Agent
Burzia

Yea, I recommend that you contact your ISP. Since that spike happens so early in the connection, it's way before it reaches our servers and it has not reached the peering partner servers either, so only the ISP can look into what might be causing that.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
90 Worgen Rogue
3520
Ok thank you will call them now
Reply Quote
Support Forum Agent
Burzia

Can you try running another tracert to a non blizzard site, like yahoo.com?
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
90 Worgen Rogue
3520
how do i do that?
Reply Quote
94 Blood Elf Priest
13890
work around did. Really appreciate the help Dankorii! Thanks very much :D
Reply Quote
90 Worgen Rogue
3520
how do i find yahoo.com's isp address?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]