Continued Remote Chat Issues

90 Pandaren Monk
3845
As experienced by many on this forum, I have constant issues logging intoy Remote Chat app. I can log and use the armory and AH features, but I am seldom able to actually connect to the remote guild chat feature for my characters (same realm, multiple guilds) and even when I am able to connect, if I leave the app or my phone auto locks for any reason I lose the ability to reconnect. Is anything ACTUALLY being done to correct this issue? Because I love this feature that is being offered, I just wish I could use it more often than 5-10 min a day.
Reply Quote
90 Dwarf Monk
12535
Same. Ever since the last WoW mobile update, I have not been able to connect to the guild chat feature.
Reply Quote
90 Goblin Warlock
13120
I would like to know the same. I haven't recieved a response on my thread either.
Reply Quote
90 Goblin Hunter
2490
I would like to add that i was unable to use remtoe chat for about 2 weeks now until today i have been able to sign in and out all day.
Reply Quote
90 Blood Elf Death Knight
11495
I've had this app for about 3 and half weeks now. The first week it was kind of sketchy but eventually worked fine, the week after it didn't want to log into chat whatsoever, last week it worked great again, now since Friday, I've not been able to use my guild chat feature at all. I've tried disabling all other apps, used 3 different wifi networks, as well as my 3G service, and it's all been the same. The instability with this is a bit disappointing, Does anyone have any suggestions? I'm using an iPhone 4.

On further looking into it, guild chat logs me in just fine on my Suramar guild <Kylael Soloria Tyr> but the issue is getting onto chat with my main guild, on Shandris, <Blood of the Phoenix>
Edited by Ilitsà on 1/14/2013 10:05 AM PST
Reply Quote
I've been using the remote app for guild chat since before it was free with very few issues...until yesterday. I can connect to guild chat for one of the guilds i'm in (Pirates of the Caribbean on Skywall) but when i log out and switch to another character in another guild (Fade to Darkness also on Skywall) it gives me a chat connection error, unable to establish connection to server.

Up until yesterday everything seemed to be working fine. Issue remains after re-installing app, and/or wiping app data, after logging out of the app and back in. Running android version 5.2.0 on Razr Maxx ICS.
Reply Quote
Quality Assurance
It looks pretty stable right now. I'm able to log into typical troublesome realms, such as Moon Guard, Stormrage, Cenarius, and Blackrock.

If you're having problems logging in around the time of this particular post, it's likely related to carrier or WoW character/guild cache issues.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]