Can't talk In some chats or see any chats

(Locked)

57 Human Mage
1845
Last night I logged onto my new toon on Darkspear and when I went to play on him I tried posting something onto trade chat but, when I type /2 and then press space it usually goes to trade but now its just says /2 "and then what I had typed". Also if you played on Darkspear if you are ever in SW or any major city you see how the trade chat explodes with kids posting in it 24/7 well, I don't see anyone posting in tradechat. Also, I can't see what people say in party chat but I do see it over their heads when they type it. The other things I can't see are whisper, say, or guild. Please help ! Thank you! Oh and one more thing when I try to right click on general in my chat box the words "display" and "filters" are yellow.
64 Tauren Death Knight
16195
have you tried /resetchat
Support Forum Agent
01/05/2013 05:49 AMPosted by Nobully
have you tried /resetchat


^^ This, or when you right-click general, check out settings. If something is unchecked there, it won't display. You can also reset defaults there on the bottom left
57 Human Mage
1845
I did reset chat and now everything works except for trade chat I don't know why but I can't talk in it or see it still and I checked it off in general in the chat box
Try /join trade
90 Blood Elf Death Knight
3830
TY sooo much ^^
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]