Error #114 (Fix ) Easy Steps

(Locked)

90 Blood Elf Death Knight
8565
ok after trying all the dns changes and none worked i was a very angry male untill .. i found the one that works and very easy to do

*press windows key + R
*type in ncpa.cpl then enter
*find your connection and right click and click properties
*find internet protocol v4 highlight it and click properties
*click the use following dns server addresses
*on the first line type in 8.8.4.4
*click verify on exit and close it

i then deleted the battle.net and blizzard entertainment folders

the last step i did was

*Press windows + R and type in cmd and press enter

then type each as follows once everything clears

*ipconfig /release
*ipconfig /renew
*ipconfig /flushdns

if you cant follow these steps or get stuck changing the Dns here is the youtube link that i followed ..

http://www.youtube.com/watch?v=xdQkPVL2ERg

Good Luck and hope this fix works for some of you out there
Just did this and it works, thanks m8 :)
81 Pandaren Shaman
3900
It worked for me too! Thanks man!
MVP - Technical Support
90 Draenei Mage
6490
01/19/2013 04:26 PMPosted by Oblìvion
i then deleted the battle.net and blizzard entertainment folders


Where are these located ? Putting the locations where these are found would improve your instructions.
Edited by Bluspacecow on 1/19/2013 8:06 PM PST
90 Human Death Knight
2520
Are there instructions for mac??
90 Blood Elf Monk
2925
its weird because i cant find my battlenet or blizz folder to clear it?
90 Worgen Warrior
13080
look in the C:/ ProgramData for the battle.net and blizzard entertainment folders

I tried all of this and no luck logging on for me
Edited by Kõrbyn on 1/19/2013 10:32 PM PST
90 Troll Druid
11970
Did all of the above and no luck, so no this is not a fix.

I'm on Windows 8, just formatted and upgraded, don't know if it has anything to do with that.
85 Troll Druid
4125
No luck for me either, tried 2 PC's. Follow the instruction above and still no luck. Both PC's windows 7
Edited by Quinzell on 1/19/2013 11:27 PM PST
25 Draenei Mage
240
didnt work for me either :(
85 Undead Warrior
7700
Yep not working for me either.

Come on blizz.....
90 Tauren Warrior
8165
I'm getting this after having 9 responses for trying to fix static noise in-game since 4.0.3, now this stupid error :|
85 Undead Warrior
7700
Scratch that, works fine now, thanks!

Although I would advise caution in using a public DNS - it's probably safer for most people to wait until a hotfix :)
85 Troll Druid
4125
Got mine to work. Unsubscribed and 2 minutes later I'm on LOL
That didn't work for me either
20 Human Paladin
0
Changing all DNS queries to a google public dns server is not a solution.

The DNS propagation of name and IP addresses is not broken, if it was the internet would not function as we know it.

A late change of IP address without allowing for DNS propagation and releasing an update that requires DNS resolution is bad form.

When will this be fixed Blizzard ?
90 Blood Elf Death Knight
8565
its basically a hidden folder .. so just check show hidden folders .. should be located in program data ..

and like i said its a fix for some people .. where ive tried other dns servers and none worked but this worked for me and for some other people obviously .

its just a temp fix till blizz sorts out this mess ><
did not work..but thanks anyway for some help...would be good for some help from blizzard seeing how much money I have spent over the years
90 Troll Hunter
11200
Didn't work for me :( Not happy...
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]