Error #114 (Fix ) Easy Steps


MVP - Technical Support
100 Draenei Mage
01/20/2013 12:09 AMPosted by Lastlemming
Changing all DNS queries to a google public dns server is not a solution.

It is if there's a server only accessed by domain name which is getting the wrong IP address.

It's what's worked for a few people in the past.

01/20/2013 12:49 AMPosted by Oblìvion
its basically a hidden folder .. so just check show hidden folders .. should be located in program data ..

From what I've seen in other threads there appears to be in order you need to do it in.

Like delete the Cache folders then do the DNS change then flushing the DNS cache.
90 Human Paladin
i did what u said and i guess it worked on clearing error 114 but now it just says "there was an error logging in"

Edited by Husick on 1/20/2013 10:55 PM PST
90 Troll Warlock
Worked for me. Thanks for the fix :)
85 Dwarf Warrior
This has plagued me also, none of the above mentioned worked... Until I changed the router DNS settings directly, not just through the wireless connection.

Hope that is clear!
84 Dwarf Shaman
^^ I've tried to point this out -- for some people, you may need to disable iPv6 if it is enabled, and also make the changes through router/modem/gateway router settings.
17 Draenei Paladin
i'm obviously a first time player running windows 7. I installed the game and couldnt log in with any of the troubleshooting recommendations, I put in 8-8-8-8 into the DNS and ran the 64bit without the launcher and it work.... Hope this helps anyone.
100 Undead Hunter
Bit the bullet and changed DNS server settings. Still error 114. Not happy.
90 Tauren Warrior
90 Blood Elf Paladin
you have to disable IPv6 for it to work other wise the error will persist

still i would prefer not to have had to do that though
90 Tauren Warrior
ok after trying all the dns changes and none worked i was a very angry male untill .. i found the one that works and very easy to do

*press windows key + R
*type in ncpa.cpl then enter
*find your connection and right click and click properties
*find internet protocol v4 highlight it and click properties
*click the use following dns server addresses
*on the first line type in
*click verify on exit and close it

i then deleted the and blizzard entertainment folders

the last step i did was

*Press windows + R and type in cmd and press enter

then type each as follows once everything clears

*ipconfig /release
*ipconfig /renew
*ipconfig /flushdns

if you cant follow these steps or get stuck changing the Dns here is the youtube link that i followed ..

Good Luck and hope this fix works for some of you out there

90 Tauren Warrior
90 Draenei Death Knight
so much for coming back to wow after getting a new computer :/
65 Human Warrior
just change u dns to
dont put other alternate dns and it will work.
but still i didnt clear the bliz cache yet and it worked great^^
90 Tauren Warrior
just change u dns to
dont put other alternate dns and it will work.
but still i didnt clear the bliz cache yet and it worked great^^

Doesn't work. I hope they give us 4 days of our downtime back.
92 Pandaren Monk
Thanks Worked for me
90 Worgen Druid
Worked for me also...
70 Pandaren Rogue
Is there a fix yet? One that works?

I've done what their tech support says and also have tried what forums have said...nothing.
I can't use someones folders this is the only computer with WoW.

70 Pandaren Rogue
Are other peoples launcher screens blank and say

It's really dark and hard to notice:
You don't have permission to access /WOW/enUS/launcher2/news on this server.

Or do you still have all the patch notes and pictures there?
4 Draenei Shaman
work for me thx for the help :)
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Explain (256 characters max)