windows 8 login error

90 Blood Elf Paladin
0
Hi
I have just upgraded too windows 8 and now i keep getting Battle.net error # 114, i have gone to the FAQ's and followed the steps but still cannot login.

I copied the game onto my portable hard drive and tried it on a windows 7 computer and it runs fine.

Any ideas??

Thanks John
Reply Quote
84 Dwarf Shaman
0
post error log and dxdiag info (start>run>dxdiag>save all information>copy + paste here)
Reply Quote
90 Blood Elf Paladin
0
Telstra
Sydney Australia

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 15 ms 99 ms 99 ms BigPond.BigPond [10.0.0.138]
2 17 ms 32 ms 17 ms 172.18.112.81
3 16 ms 16 ms 16 ms 172.18.93.198
4 23 ms 23 ms 24 ms 172.18.239.105
5 18 ms 23 ms 23 ms bundle-ether13.chw53.sydney.telstra.net [110.142.193.145]
6 28 ms 23 ms 24 ms bundle-ether9.chw-core2.sydney.telstra.net [203.50.11.26]
7 23 ms 23 ms 24 ms bundle-ether4.ken-core4.sydney.telstra.net [203.50.6.41]
8 18 ms 20 ms 19 ms bundle-ether1.pad-gw2.sydney.telstra.net [203.50.6.29]
9 31 ms 32 ms 17 ms 203.50.13.154
10 156 ms 156 ms 155 ms i-0-5-0-0.paix-core01.bx.telstraglobal.net [202.84.144.157]
11 155 ms 155 ms 155 ms i-0-4-0-1.paix02.bi.telstraglobal.net [202.84.251.34]
12 175 ms 175 ms 174 ms 206.24.240.149
13 177 ms 188 ms 177 ms er2-xe-3-1-0.SanJoseEquinix.savvis.net [204.70.200.197]
14 176 ms 176 ms 176 ms pr2-ge-7-0-0.SanJoseEquinix.savvis.net [204.70.203.22]
15 178 ms 177 ms 177 ms savvis-gw.sffca.ip.att.net [192.205.36.5]
16 182 ms 179 ms 179 ms cr1.sffca.ip.att.net [12.122.137.126]
17 178 ms 178 ms 180 ms cr1.la2ca.ip.att.net [12.122.3.122]
18 176 ms 176 ms 175 ms gar20.la2ca.ip.att.net [12.122.128.181]
19 177 ms 177 ms 176 ms 12-122-254-238.attens.net [12.122.254.238]
20 177 ms 176 ms 177 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
21 * * * Request timed out.
22 * * * Request timed out.
23 *
Reply Quote
59 Undead Death Knight
9320
https://sea.battle.net/support/en/article/battlenet-error-114

If the game is still on your portable hard drive, either copy it to your hard drive (Don't put it in the Program files folder) or fix the permissions of the WoW folder so that the game has enough privileges to write on it.

Edit: It may have nothing to do with Windows 8 or with your WoW install at all:
http://us.battle.net/wow/en/forum/topic/7591983147
Edited by Barthus on 1/19/2013 2:07 PM PST
Reply Quote
27 Human Hunter
900
It has nothing to do with Windows 8. as no doubt there is another 1000 people using windows 8.

Are you living in Australia or NZ ?

@Ozpug

I am having the same issues. They try to tell me its the Australian ISP's and a hole lot of other crap. If u look in ur Wow log folder at "Connection.txt" It will say this.
1/20 08:26:50.756 Login program=WoW platform=Wn64 locale=enUS
1/20 08:26:50.794 Component WoW.Wn64.16357
1/20 08:26:50.814 Component WoW.base.16357
1/20 08:26:50.842 Component WoW.enUS.16357
1/20 08:26:50.865 Component Tool.Win.1276
1/20 08:26:50.909 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
1/20 08:26:50.945 Connecting to 12.129.206.130:1119
1/20 08:26:51.442 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
1/20 08:26:51.481 Disconnected from 12.129.206.130
1/20 08:26:51.504 Client initiated Disconnect from 12.129.206.130
1/20 08:26:51.524 Client initiated Disconnect from 12.129.206.130
1/20 08:26:51.547 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
1/20 08:26:51.564 Login program=WoW platform=Wn64 locale=enUS
1/20 08:26:51.593 Component WoW.Wn64.16357
1/20 08:26:51.614 Component WoW.base.16357
1/20 08:26:51.634 Component WoW.enUS.16357
1/20 08:26:51.655 Component Tool.Win.1276


Which from what i can see its connecting to battle.net, going across to their login server and dropping.

Sadly there is nothing u can do about it. The only people that can fix it is Blizzard.
Edited by Nervshunta on 1/19/2013 2:16 PM PST
Reply Quote
90 Blood Elf Paladin
0
yes i am in australia
Reply Quote
90 Blood Elf Paladin
0
hi Barthus

I have copied it to c drive without putting it into the program files folder and still get the same error :(
Reply Quote
90 Dwarf Paladin
9755
Hey all, i had same problem,

Upgraded win 8 - got Error 114

What didnt work:
- changing dns to googles public dns (8.8.8.8 / 8.8.4.4 and the IPv6 equivalents
- ipconfig flushdns
- running both 32 and 64 bit WoW
- cleaning cache / interface wtf folders from WoW directory
- Deleting battle.net and Blizzard Entertainment folders from C:\ProgramData directory
- run wow launcher as administrator

- Downgrade back to windows 7 via fresh install
- repeat all of above

What DID work:
- Went to a computer that did work and could log in to wow
- Go to C:\ProgramData on a computer that could log in fine (this is a hidden folder so you may need to type it manually to get there)
- Copied "Battle.net" and "Blizzard Entertainment" to a USB Key
- Went to C:\ProgramData on my computer that previously didn't work
- Copied "Battle.net" and "Blizzard Entertainment" from the USB key in to that folder
- Run WoW Launcher and I could now log in.

I hope this helps others - assuming you can get hold of working version of those folders
Edited by Akeon on 1/22/2013 4:25 AM PST
Reply Quote
100 Night Elf Druid
6635
I am having the same problem and just installed Windows 8, pretty angry that I haven't played Wow for 4 months, decide I want to have a play, pay for my time and now can't use it.
Reply Quote
90 Night Elf Hunter
6395
Akeon, thanks for your advise. It works!
Reply Quote
90 Dwarf Monk
2265
Akeon, you bloody legend! Worked a charm.
Reply Quote
90 Night Elf Druid
6765
01/19/2013 02:12 PMPosted by Nervshunta
The only people that can fix it is Blizzard.


http://us.battle.net/wow/en/forum/topic/7591983147?page=2#24

This is a current AUS/NZ issue. It's not Blizzard.
Reply Quote
90 Draenei Hunter
8220
Thanks Akeon, it worked for me too!!!
Reply Quote
90 Blood Elf Priest
4105
Attempting to fix mine now, too. Bought a new computer the other day with Windows 8, have been having the same issues as a lot of other people.

Edit: Worked like a charm. :D
Edited by Athelflai on 2/10/2013 3:18 PM PST
Reply Quote
100 Tauren Druid
13880
Windows 8 SUCKS, I am having a different issue.. do blizz support folks ever reply in this forum?
Reply Quote
90 Orc Rogue
12700
Same issue here too. Error 114 if launching 32/64 wow under windows 8. Reboot into Win7, runs perfectly fine. 8.8.8.8 set in Win8, no diff. Copied folders from programdata, no diff.
Clearly an issue between wow & Win8, as my diablo3 runs fine !

(Note: Multiple clean installs of Windows 8 performed. Always same error. GF's pc on win8 runs perfectly fine... same spec pc, same network)
Reply Quote
- Technical Support
100 Human Priest
13370
Bluspacecow the Mac forum MVP has done some research - carefully work through the things posted on this thread.

http://us.battle.net/wow/en/forum/topic/7884778581?page=1
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]