Battle.net Error #114 WoW Wont start :(

Support Forum Agent
I'll run this java piece by our team to see if this is the case. When I know more, I'll post back.

Edit: I've gotten word back from the team that the authentication module does not use Java.
Edited by Machkhan on 1/30/2013 8:47 AM PST
Reply Quote
7 Goblin Warrior
0
im having the problem still for my pc
Reply Quote
80 Orc Shaman
4035
how is it a none issue with isp in australia i run 30 computers and only 2 will not connect to the wow my personal one and my workers one
Reply Quote
90 Blood Elf Monk
6510
error #114 comes up when I log in, Just got windows 8 whats the easiest way I can log in again
Reply Quote
MVP - Technical Support
100 Draenei Mage
7170
02/03/2013 03:31 AMPosted by Shikarii
error #114 comes up when I log in, Just got windows 8 whats the easiest way I can log in again


There's stickies in the Tech Support forum covering this error for Windows :

http://us.battle.net/wow/en/forum/topic/7709861874

http://us.battle.net/wow/en/forum/topic/7789659167

This is the Mac tech support forums btw.
Reply Quote
100 Human Death Knight
10145
This was the only thing that would work for me after trying to log in for near two weeks... the only thing is you need to find a working copy, friends or another pc of your own etc.

Copy the WoW cache folder and Battle.net folder located in program data (you will have to enable "show hidden files") from a working copy of wow, onto a HDD or usb and use them to replace the existing ones in your wow files.

So on you pc
local disc, program data

inside program data is two folders > battle.net and blizzard Entertainment
the WoW (cache) folder is inside the Blizzard Entertainment folder.

Hope this helps.
Reply Quote
80 Blood Elf Priest
4125
As per http://us.battle.net/wow/en/forum/topic/7709861874

I can confirm that changing primary DNS to 8.8.8.8 fixed my issues.
Reply Quote
90 Orc Warrior
5020
Follow these simple steps :) firstly,go to my computer>Loca C:/>Program data>(Delete)Blizzard entertainment>Press windows key + r>type cmd>type ipconfig/release>type ipconfig/renew>type ipconfig/flushdns> go to ur network and sharing>Local area connection>Properties>(double click)TCP/IPv4>(Select) Use the following DNS server address,them type the following: 8.8.4.4 then press ok.And its done!.

Hey Dude.. I didnt originally asked this question by i tried what you said and it was perfect and it worked. Cheers :)
Edited by Executte on 2/5/2013 3:29 PM PST
Reply Quote
46 Tauren Warrior
260
I just figured out "THE ERROR 114" with "the flush DNS solution". For my laptop connected with Wifi, changing local area connection would not help, I changed the DNS from Automatic to 8.8.8.8 by Wireless network connection.
Vista/Win 7 users may follow these steps:
single click the Internet into Network and Sharing Center, then there is a "manage network connections" on the left, click on it you will see the Local Area Connection and Wireless Network Connection. If you are using a cable to link the Internet, try the Local one, otherwise the Wifi users have to get into the Wireless icon, (current using Wifi must click "property" first) then select IPv4, "use the following server address" as 8.8.8.8 instead of "obtain DNS server address automatically".
hope it would be helpful
Reply Quote
90 Undead Rogue
8055
thanks for the DNS code, i put it in and it worked liek a charm. :3
Reply Quote
90 Blood Elf Paladin
10060
01/26/2013 07:59 PMPosted by Fudgeebarr
Follow these simple steps :) firstly,go to my computer>Loca C:/>Program data>(Delete)Blizzard entertainment>Press windows key + r>type cmd>type ipconfig/release>type ipconfig/renew>type ipconfig/flushdns> go to ur network and sharing>Local area connection>Properties>(double click)TCP/IPv4>(Select) Use the following DNS server address,them type the following: 8.8.4.4 then press ok.And its done!.


I got up from my chair to locate my authenticator just to type this. Blizzard, hire this mother fukkar.
Reply Quote
90 Blood Elf Paladin
9375
Posted by Fudgeebarr
Follow these simple steps :) firstly,go to my computer>Loca C:/>Program data>(Delete)Blizzard entertainment>Press windows key + r>type cmd>type ipconfig/release>type ipconfig/renew>type ipconfig/flushdns> go to ur network and sharing>Local area connection>Properties>(double click)TCP/IPv4>(Select) Use the following DNS server address,them type the following: 8.8.4.4 then press ok.And its done!.


Thanks mate, this worked for me too. I suggest people try this.
Reply Quote
85 Draenei Shaman
6335
nothing worked for me at all i tried EVERYTHING!

The only thing after 3 days of trying was removing my authenticator from my account and i was able to log in...
Reply Quote
MVP - Technical Support
100 Draenei Mage
7170
02/09/2013 04:30 AMPosted by Evilest
The only thing after 3 days of trying was removing my authenticator from my account and i was able to log in...


Don't leave it off man.

Put it back on and it should have good cache data now. Taking it off just forced the depot server to serve out good data.

You shouldn't have to leave your authenticator off to get past the #114 error. I didn't and still have mine active on my account.
Reply Quote
21 Pandaren Mage
1400
wow man thanks alot !@@!@@@!@
love you so much it works now!!!
Reply Quote
1 Human Priest
0
I changed the DNS and it finally worked! After absolutely EVERYTHING else I tried it's such a relief that finally I can log in!! :))

Try both the IPv4 and IPv6
Reply Quote
MVP - Technical Support
100 Draenei Mage
7170
http://www.youtube.com/watch?v=xdQkPVL2ERg

This guy seemed to help me a lot.


There instructions for the Mac there Morphlings ?
Reply Quote
- Technical Support
90 Human Priest
6220
Bluspacecow:

Using Google Public DNS:

https://developers.google.com/speed/public-dns/docs/using

I could have sworn you were around in Narull's thread when that link was given out (or that you gave it to us). Instructions are in there. :D

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]