Battle net error #114

90 Goblin Hunter
2450
I have not played WoW in a few months and decided to revisit it today. I recently purchased a new laptop running windows 8 on which to play it. After installing it and adding game time I attempted to log in only to be faced with Battle net error number 114.

I have tried everything listed on the website to fix this problem such as deleting the cache and running the program as administrator. I have also tried configuring my firewall, power cycling my modem and router, and even simply trying a wired connection. Still without results.

Is this a problem that can be fixed? Is anyone else facing similar issues?
Reply Quote
100 Blood Elf Priest
12150
Have you tried launching the game without the launcher? Open your WoW directory and run either wow.exe or wow-64.exe depending on your system being 32 or 64 bit.
Reply Quote
90 Goblin Hunter
2450
I have, But sadly to no avail.
Reply Quote
100 Blood Elf Priest
12150
01/23/2013 01:33 AMPosted by Cagedfish
I have, But sadly to no avail.
Then, you most likely need to do a full UI reset. That means deleting the WTF, Cache, and Interface folders while the client is completely closed.
Reply Quote
100 Worgen Warrior
6395
same here friend I have the same problem
Reply Quote
92 Human Death Knight
9125
Yup I have the same problem, just did a complete re-install overnight as well as I had just installed windows 8 and thought that I might as well do a fresh install of WOW as well. Started the client, watched the mists video, agreed to the terms bla bla, entered details and then yay error 114.
Reply Quote
16 Human Mage
30
I have the same problem just got a new laptop which obviously came with windows 8, anyone found s solution??
Reply Quote
90 Orc Hunter
14345
I was having the same problem. This morning on a Vist x64 box no problem.

I go install Win8 and a fresh WoW, I get this error. However... I have an authenticator.

I think WoW is getting messed up because it believes you're authenticated but something on the local system isn't right, thus error #114.

When I restarted my Modem and got prompted for my Authenticator (new ip address on the external link), I was straight in. I exited the game, tried again. This time no authenticator prompt and I was straight in.

So if you use an Authenticator, I recommend turning off your modem and restarting it.
Reply Quote
When i try to log in to WoW i am confronted with the 114 error

I have spent the last day going through the net and trying every "fix it" i could find

I have tried all the "fix it" stuff recommended by Blizzard with no success

I have a friend who plays Wow and went around to his place to get my fix and logged my account on to his computer, that was just playing wow and received the exact same 114 error
this proves conclusively that it is not a computer or network problem and is an account problem

The other computer that i logged in on at my friends place is on the same isp so that says its not the providers problem

Help, any ideas
Reply Quote
4 Blood Elf Priest
0
i got same error...
Reply Quote
90 Night Elf Death Knight
3550
can anyone give advice for the error 114 , its really testing me
Reply Quote
i am having the same problem just bought a brand new gaming comp yesterday, obviously with the new window's 8 software on it, fresh wow install not to mention 18g on patch's and game content.

i dont know what to do ive tried everything that blizz suggests and everything other forum users have tried.

i dont know what to do now fml
Reply Quote
100 Night Elf Hunter
10935
I have been unable to log in to game for 5 days. Have tried resetting DNS to 8.8.4.4 as suggested, have deleted cache and WTF files, have re loaded game, nothing has worked. Have put in 2 tickets, nothing has worked. It would seem some solutions have worked for others but not all. Am still waiting to hear any updates about this from a "Blue".
Reply Quote
90 Draenei Paladin
5940
Good to see the Blizzard techs rushing to help you all.

Sadly, I have bought a new machine with Windows 8 on it and the same thing ERROR 114.

Sometimes I wonder why I still bother.
Reply Quote
90 Night Elf Druid
6765
Urza, there are about 5 other threads on the front page of Technical Support, not to mention a sticky addressing this issue.

The techs are not going to reply to every single individual, that's unrealistic.
Reply Quote
90 Tauren Druid
8990
Got the same error done everything possible and it has not changed..
Reply Quote
85 Worgen Druid
5255
this is great dont play for a yr think maybe ill start playing again download 22gig of info and then i get this... 8 yrs and they still cant get it to run properly makes u wonder where their billions of dollars from the subs go
Reply Quote
90 Night Elf Druid
7010
Pity I pay cash for this. Self diagnosis with peer ratings.

2 x PCs. Both Windows XP and both connected to the same router. Use keyring Authenticator for my account. One PC functions as usual when connecting and playing World of Warcraft. The other, well it used to work. Now it suffers from Error 114.
Why?
Based on the several threads here and the several suggested "workaround solutions" it appears there is an Authentication issue at Blizzard. The "workaround solutions" for different reasons may force a WoW login to branch into the code that refreshes the client to a happy state. And until you are able to force that refresh you are stuck in 114 land; not a happy place for most.

The contents of my connection log from my unhappy PC:
--------------------------------------------------------------------------------------------------------
1/28 22:37:51.625 Login program=WoW platform=Win locale=enUS
1/28 22:37:51.687 Component WoW.Win.16357
1/28 22:37:51.718 Component WoW.base.16357
1/28 22:37:51.750 Component WoW.enUS.16357
1/28 22:37:51.781 Component Tool.Win.1276
1/28 22:37:51.812 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
1/28 22:37:51.843 Connecting to 12.129.206.130:1119
1/28 22:37:53.140 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
1/28 22:37:53.171 Disconnected from 12.129.206.130
1/28 22:37:53.203 Client initiated Disconnect from 12.129.206.130
1/28 22:37:53.234 Client initiated Disconnect from 12.129.206.130
1/28 22:37:53.250 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
1/28 22:37:53.281 Login program=WoW platform=Win locale=enUS
1/28 22:37:53.296 Component WoW.Win.16357
1/28 22:37:53.328 Component WoW.base.16357
1/28 22:37:53.359 Component WoW.enUS.16357
1/28 22:37:53.390 Component Tool.Win.1276
-------------------------------------------------------------------------------------------------------
Firstly you can tell I am in Australia in the future. Second I am able to establish a successful login until 12.129.206.130 spits the dummy prior to any Authentication. You will get Error 114 even if you enter an incorrect password.

The contents of my connection log from my happy PC:
-------------------------------------------------------------------------------------------------------
1/28 23:10:14.609 Login program=WoW platform=Win locale=enUS
1/28 23:10:14.625 Component WoW.Win.16357
1/28 23:10:14.640 Component WoW.base.16357
1/28 23:10:14.671 Component WoW.enUS.16357
1/28 23:10:14.687 Component Tool.Win.1276
1/28 23:10:15.078 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
1/28 23:10:15.296 Connecting to 12.129.206.130:1119
1/28 23:10:16.046 GRUNT: state: LOGIN_STATE_TOKEN result: LOGIN_OK
1/28 23:10:32.375 GRUNT: state: LOGIN_STATE_AUTHENTICATED result: LOGIN_OK
1/28 23:10:36.421 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
1/28 23:10:36.437 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK
1/28 23:10:37.421 ClientConnection Completed: COP_CONNECT code=RESPONSE_CONNECTED result=TRUE
1/28 23:10:37.484 ClientConnection Initiating: COP_AUTHENTICATE code=CSTATUS_AUTHENTICATING
1/28 23:10:38.562 ClientConnection Completed: COP_AUTHENTICATE code=AUTH_OK result=TRUE
1/28 23:10:40.437 ClientConnection Initiating: COP_GET_CHARACTERS code=43
1/28 23:10:41.734 ClientConnection Completed: COP_GET_CHARACTERS code=44 result=TRUE
1/28 23:10:52.593 Client Disconnect due to reason:14
1/28 23:10:52.609 Client initiated Disconnect from 12.129.206.130
1/28 23:10:52.656 GRUNT: state: LOGIN_STATE_DISCONNECTED result: LOGIN_OK
1/28 23:10:52.671 Login program=WoW platform=Win locale=enUS
1/28 23:10:52.671 Component WoW.Win.16357
1/28 23:10:52.687 Component WoW.base.16357
1/28 23:10:52.687 Component WoW.enUS.16357
1/28 23:10:52.703 Component Tool.Win.1276
------------------------------------------------------------------------------------------------------

Note "LOGIN_STATE_TOKEN result: LOGIN_OK". Same WoW Account, same password, same router, same ISP, same DNS, same OS, the Trace Route is even the same.

On my unhappy PC as suggested I have flushed it, decached it, reDNSed it, changed password, set force Authenticator, reloaded, deleted, disabled firewall, started WoW.exe directly. As I have a 32 bit OS I have no choice but to use the 32 bit client.

After a couple of days I consider the best suggestion I have seen is uninstall World of Warcraft and cancel your subscription.
Reply Quote
MVP - Technical Support
100 Draenei Mage
7215
On my unhappy PC as suggested I have flushed it, decached it, reDNSed it, changed password, set force Authenticator, reloaded, deleted, disabled firewall, started WoW.exe directly. As I have a 32 bit OS I have no choice but to use the 32 bit client.


Have you tried copying the battle.net and Blizzard entertainment folders over from the PC that does work ?

Should be in %programdata%
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]