Battle net error #114

90 Night Elf Druid
6765
I'm still not sure what fixed it for me.

I tried changing my DNS and flushing it & that didn't work.

Then I deleted the battle.net & Blizzard Entertainment folders & straight after changed my DNS to the google public. After that I could log in fine, I changed my DNS back to automatic & I haven't had a problem since.

I'm starting to think that not only is this largely trial and error, but there's an order to doing things. /shrug
Reply Quote
90 Night Elf Druid
7010
I have not as yet attempted the other suggested "workaround solution" of copying files from my happy PC to my unhappy PC.

I could be wrong, isn't programdata for Windows 7?

For Windows XP the file location for the Battle.Net and Blizzard Entertainment folders is C:\Documents and Settings\All Users\Application Data.

When I deleted those folders previously they were recreated by Launcher, however the Cache files were not.

"OK everyone stop what you are doing I need to fiddle about with data again. I know, I know, it is only a game I pay a subscription for."
Reply Quote
90 Night Elf Druid
7010
Renamed existing 2 folders Battle.net and Blizzard Entertainment on unhappy PC.

Copied the 2 folders, Battle.net and Blizzard Entertainment from happy PC to unhappy PC.

Started World of Warcraft, 32 bit client. Launcher determined it needed to update my installation.

Logged in, voilà, success. I haven't yet tried to establish which was the missing/changed component and at this stage probably will not bother. Other more skillful and knowledgeable people can do that.

!!! Note; solution for me is not DNS related, not ISP related, not Firewall related, not changing password or other security settings. These may work in your circumstances but did not for me.

I now feel sorry for those who do not have a working version to transfer files from. Maybe someone who has a centralised server can organise that for us paying customers?
Reply Quote
90 Night Elf Druid
7010
I posted too soon.

World of Warcraft now crashes or server disconnects after loading character. All addons turned off.

Also all my battle pets have disappeared, mounts are still there it would seem. Strange as when I connect on other PC I still have my battle pets.

Copying files from a working setup may not be the solution after all.

I will try deleting the files again ...
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
World of Warcraft now crashes or server disconnects after loading character. All addons turned off.


-___-

Does it come up with an error report when it does that ? Have you tried deleting the Cache folders both in the wow folder and in the data folder of the wow folder ?
Reply Quote
90 Goblin Mage
4105
So there is no fix for this yet? That's bullcrap! We pay them!
Reply Quote
90 Troll Priest
9860
having the same problem.
Reply Quote
i have the same on my lappy works fine. untill i update my desktop and battle net error 114 and now nothing i do works ive tried all the above over and over it doesnt work all this time and money for nothing . not happy
Reply Quote
Support Forum Agent
If you are connecting from the SEA region and are getting an Error 114, please go to this link to provide the requested information: http://us.battle.net/wow/en/forum/topic/7789659167
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
90 Blood Elf Monk
6510
Same problem exactly for me
Reply Quote
85 Dwarf Hunter
1095
Doubt very much the problem is anywhere other than in the game itself, one minute working fine, nothing on my computer changed (been playing the game for 6 years) then WHAMMO error 114. Tried everything suggested NOTHING works, wonder if I could get a subscription refund!!!
Reply Quote
90 Blood Elf Monk
6510
Okay so I have mostly the same problem as everyone else, bought A new computer windows 8 error, Everything I have seen on here that has been posted to help either doesn't make sense or doesn't work, now what happens seeing as it doesn't look like blizz will or can do anything about it?
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
02/03/2013 04:45 AMPosted by Hollygrace
Doubt very much the problem is anywhere other than in the game itself, one minute working fine, nothing on my computer changed (been playing the game for 6 years) then WHAMMO error 114. Tried everything suggested NOTHING works, wonder if I could get a subscription refund!!!


Did you try switching to Google Open DNS specifically?

Then did you delete the following caches :

* Cache folder in wow folder
* Cache folder in Data folder of wow folder
* Battle.net cache at : https://us.battle.net/support/en/article/deleting-the-battlenet-cache-folder-pc

Ok.

Does this webpage load for you :

http://us.depot.battle.net:1119/000000test.txt
Reply Quote
85 Dwarf Hunter
1095
Why on earth would I need to change to google dns when my current one has been working fine for 6 years when every other site works just fine only WOW is the problem????

And NO the webpage does not load!!

This is a classic example of someone fiddling with the game and studding it up
Reply Quote
MVP - Technical Support
90 Draenei Mage
6490
02/03/2013 03:31 PMPosted by Hollygrace
And NO the webpage does not load!!


Okay what does it display ?

Does it say "00 Test successful."

Or does it just have 404 ?
Reply Quote
90 Troll Shaman
7800
nothing works gg wasted yr of my life on this.
Reply Quote
90 Night Elf Druid
5455
My story is much the same as everybody else, it's happened after I installed windows 8 on 2 computers and one laptop. My main gaming computer is fine, my other computer on the same network and my laptop on a different network all have 114. I have tried most of the suggestions to no avail. Today I tried Sydofnee suggestion 1/28/13 and hey it worked! The game seems stable, 30 minutes so far, I couldn't see my pets and mounts initially but that fixed itself up. So thank you Sydofnee for some good lateral thinking.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]