Solution to Error #114

90 Human Warrior
9655
I just installed a new SSD HDD and haven't done anything with my WOW directory its in same place doing same thing,,, now I get this error 114 and cannot login after installing the new drive, although i did get a small update on the launcher. I have tried all the options offered on other threads. I have another machine here both machines hard wired to the internet, WOW works fine on my other machine, I don't believe its a DNS problem? nothing has changed at my end, I have played for 5 years in the same house similar modems. answer me this? why does this machine not play and my other machine sitting beside it WOW works fine?
I KNOW WHAT THE PROBLEM IS??? WELL SORT OF..... MY COMPUTER JUST GOT A WINDOWS UPDATE (im using windows 8) NOW WORLD OF WARCRAFT WORKS , ITS A WINDOWS UPDATE YOU HAVENT GOT YET, MAKE SURE YOUR WINDOWS IS ABOSULTELY UP TO DATE. That's why my WOW wouldn't work after I reinstalled windows onto the new SSD, it hadn't received all the updates yet? so what ever it is,,, its in one of the updates from Microsoft. Also it could have something to do with the windows firewall, because after the update when i started the launcher windows asked me to allow the launcher on to the internet. Oh im from Australia
Edited by Killeress on 1/30/2013 8:46 PM PST
Reply Quote
90 Blood Elf Priest
12805
Hi there,

I had a simliar issue with a recent new install (and SSD), however of windows 7. All the original solutions I could find regarding Error #144 re: deleting files and folders etc wouldn't work. Even an update didn't solve the problem.

For me it turned out to be the DNS issue. I had to change as recommended by Technical Support here:

http://us.battle.net/wow/en/forum/topic/7591983147#12

I'm also from Australia, and it looks to be affecting Australia and New Zealand. Glad the windows update fixed it for you though :)
Reply Quote
90 Human Mage
3635
Just call bliz they'll sort it out with you on the phone.....will take 10-15 mins
Reply Quote
90 Human Paladin
Bad
5105
can some1 make youtube video how to fix error 104 been tryn for months to log hoping blizzard will fix it am know playing eveonline
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]