problem with account link

100 Pandaren Priest
15500
Something new started today when I tried to access my account info.

I was on the WoW forums and clicked the account link at the top of the page and my virus scanner went off claming it found a phishing site coming from the link.
Trying other parts of the battlenet site and run into the same problem when I click that account link at the top.
The web file itself is named en[1].htm and is trying to send it into my temporary internet files folder.
My scanner keeps blocking it and wont allow me to access it the account settings page.

Is this false positive or is something really wrong with the link?
Edited by Dahca on 2/6/2013 10:55 PM PST
Reply Quote
100 Blood Elf Priest
11835
It definitely sounds like a false positive. Something you might want to submit feedback about to your antivirus scanners company so they know to fix their error in their coding.
Reply Quote
100 Pandaren Priest
15500
Just tried to accsess the account link on my other computers and they all ran into the same thing..
Edited by Dahca on 2/6/2013 10:58 PM PST
Reply Quote
100 Pandaren Priest
15500
Any idea when this will be fixed, its getting kinda old clicking my V scanner warning window each time I log in from that location.

I already contacted the scanner support with no responce.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]