Transfer Aborted Error... Still

100 Blood Elf Mage
11325
I've searched the interwebs for a fix/solution to this but haven't seen anything other than the constant suggestion to delete cache/addon/interface folder or run wow.exe as administrator.

Tried them and the problem still persists. The only theory I have found that offers an explanation is the CRZ tech is causing my character to be stranded in limbo when it fails to find another realm.

I could live with this if I knew that Blizzard acknowledged the problem and said they were working on it. But every Blue post I have seen on this issue continues to play the problem as a player side issue.

Please help :(
Reply Quote
- Technical Support
100 Human Priest
14680
Looks like you have tried deleting the Cache folder in the main wow folder. As well as playing without addons.

Have you tried deleting the large Cache folder found in the Data folder - if not go there and delete that Cache folder.

If you haven't I would also go to the Launcher screen and under Help top corner - run the Repair Tool.
Edited by Tratt on 2/14/2013 2:22 PM PST
Reply Quote
100 Blood Elf Mage
11325
Ran the repair tool and disabled AVG while playing. Still got a "Transfer Aborted"

Thanks for trying at least
Reply Quote
100 Night Elf Hunter
17300
I'm getting this issue as well, along with "character not found" it started late last night and as of now is still going on.
Edited by Amuneta on 2/15/2013 7:20 AM PST
Reply Quote
90 Pandaren Monk
8995
I'm getting the same stuff. I posted another thread. But I'm getting more errors than just this. Now I can't log in and get errors "No Instance Server Available" or "Character Not Found".

/sigh
Reply Quote
90 Pandaren Monk
8995
Still having a issue? I'm still and a Blue said "Tech Support doesn't have the tools to deal with this issue."
Reply Quote
100 Blood Elf Mage
11325
Yup, still having the problem. I'm not sure what "doesn't have the tools" means in this case. Does that mean diagnose or fix?
Reply Quote
Been having this "Transfer Aborted: Instance not found" issue for over a week now. Hearthstone works about 60% of the time, but often uses the cool down and leaves me in the same spot. Yesterday it happened when trying to do arenas, lost 3 games due to me not being able to zone in. Thanks Bliz, rating is hard enough to get as it is. Happened trying to zone into a few battlegrounds too, then you get deserter.

Ive tried deleting the Cache and other folders they tell you to try for standard troubleshooting.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]