Adobe

1 Human Rogue
0
I updated windows 7 last nite. Now i cant play videos from youtube. When using Yahoo's search. When go to Youtube it says i need Adobe flash. I uninstalled it reinstalled it, afew times. But i went Firefox and went on you tube it play videos with no problem. Would anyone khow whats causing this?
Reply Quote
MVP - Technical Support
90 Blood Elf Hunter
17665
Flash likes to do that with Internet Explorer sometimes, particularly after certain updates. :\ Try a full removal and reinstall using the instructions here:

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html
________________________________________________
The wise speak only of what they know. - J.R.R. Tolkien
CORE I7 3.8GHz | 24GB RAM | RADEON HD 7970 | F120 SSD
Unofficial Tech Support: irc://chat.freenode.net/wowtech
Reply Quote
1 Human Rogue
0
Flash likes to do that with Internet Explorer sometimes, particularly after certain updates. :\ Try a full removal and reinstall using the instructions here:

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html
________________________________________________
The wise speak only of what they know. - J.R.R. Tolkien
CORE I7 3.8GHz | 24GB RAM | RADEON HD 7970 | F120 SSD
Unofficial Tech Support: irc://chat.freenode.net/wowtech


I did, its looks like its catching. I watched a video on yahoo news without Foxfire.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]